• Register
  • Help
Results 1 to 4 of 4

Topic: GPO behaving well in LogicPro/Panther

Share/Bookmark
  1. #1

    GPO behaving well in LogicPro/Panther

    Just wanted to report that with the newish GPO and the brand new LogicPro things are getting along rather nicely. Much better in fact. The GUI bug is gone and I haven\'t been able to crash it using the automation in Logic, or any way at all actually.

    Songs load well from previous versions.

    Multiple outs still does not work but that is a minor issue and easily overlooked.

    And I\'ve heard that Logic works even better with 10.3.3 although I haven\'t tried it. I\'m on 10.3.2.

    So it seems like all those growing pains are behind us and we\'re well on the way to a completely stable GPO in OSX.

    thx Gary and NI
    esteso

  2. #2

    Re: GPO behaving well in LogicPro/Panther

    Multiple outs still does not work
    <font size=\"2\" face=\"Verdana, Arial\">Are you sure about that? My copy give me multiple out just fine.

    Are you building a Multi-Instrument in the Environment?

    Go to the audio environment, from the menu creat a new multi-instrument, connect it to the AudioInstrument where you have GPO. Then set the audio instrument to receive ALL (midi). Uncross (select) the first 8 instruments (out of 16 possible) in your Multi Instrument.

    Go back to the arrange window and select any of the midi instruments and change it to an Audio type instrument with any of the 8 channels.

    Or you can create AUX channels and use any of the 8 layers of your GPO instance.

    Edit-Now take a minute and tell me what you think of my film trailer mockup. [img]images/icons/wink.gif[/img]

  3. #3
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: GPO behaving well in LogicPro/Panther

    Originally posted by esteso:
    Just wanted to report that with the newish GPO and the brand new LogicPro things are getting along rather nicely. Much better in fact. The GUI bug is gone and I haven\'t been able to crash it using the automation in Logic, or any way at all actually.

    Songs load well from previous versions.

    Multiple outs still does not work but that is a minor issue and easily overlooked.

    And I\'ve heard that Logic works even better with 10.3.3 although I haven\'t tried it. I\'m on 10.3.2.

    So it seems like all those growing pains are behind us and we\'re well on the way to a completely stable GPO in OSX.

    thx Gary and NI
    esteso
    <font size=\"2\" face=\"Verdana, Arial\">esteso,

    Thanks for the report. This is good news. The new version of Logic corrected some things. We expect a new GPO Kontakyt Player soon which I hope will get rid of any remaining issues. Hopefully it will be smooth sailing and new products. Thanks for your patience and support.

    Gary Garritan

  4. #4

    Re: GPO behaving well in LogicPro/Panther

    Originally posted by rJames:
    </font><blockquote><font size=\"1\" face=\"Verdana, Arial\">quote:</font><hr /><font size=\"2\" face=\"Verdana, Arial\"> Multiple outs still does not work
    <font size=\"2\" face=\"Verdana, Arial\">Are you sure about that? My copy give me multiple out just fine.

    Are you building a Multi-Instrument in the Environment?
    </font><hr /></blockquote><font size=\"2\" face=\"Verdana, Arial\">Hmm, I think we\'re talking about two different things. I have GPO hooked up to a multi, but what I\'m saying is that in GPO you cannot get, say, the first instrument to send to output 1-2 and the second instrument to send to 3-4.

    esteso

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •