• Register
  • Help
Results 1 to 2 of 2

Topic: GPO os x stuck keys and drop outs

  1. #1

    GPO os x stuck keys and drop outs

    Looks like I\'m having similar problems to other OS-X users here with sticking notes in GPO - as requested I\'ve emailed Garry with all my details.

    I\'d be interested to know if any other Mac users have experienced note drop-outs as well as sticking. GPO also behaves the same way in the full version of Kontakt.

    At the mo I\'m working around it by running GPO through V-Stack on my PC, remote controlling it through my mac-connected MIDI keyboard and SPDIF-ing the audio back into my Firewire410 on the Mac.

    And I susect that my ancient Moog footswitch can only pretend to be a sustain pedal for so long...


  2. #2
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    West Seneca, NY

    Re: GPO os x stuck keys and drop outs

    I\'ve experienced the same with Home Studio 2004Xl and Cubasis. In 2004, there is a panic button in the tool bar that so far has worked every time. In Cubasis, the only way I have been able to \"turn\" the notes \"off\" is to literally shut down then restart my controller. (Not the software) And again, so far this has worked without damaging my work. One explanation was given by an IT exert who claims we may be giving and \"overlap\" of commands causing a conflict as to whether the note should be off or on. Hmmm.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts