• Register
  • Help
Results 1 to 8 of 8

Topic: Newbie with GPO...

Share/Bookmark
  1. #1

    Newbie with GPO...

    ... and a lot of questions...
    First one: I can\'t use the pedal, exept in sustain mode! What I want is to can use the \"legato\" mode with strings, solo or ensembles. But my pedal continues to work like a sustain one [img]images/icons/confused.gif[/img]

    What have I to do? What did I miss?

    Thanks a lot!

  2. #2

    Re: Newbie with GPO...

    In the GPO player, press the \"options\" button (it\'s under the large \"Load\" button). For the \"sustain/sustenuto pedal mode\" choose \"no sustain/sustenuto operation, but midi controller\". That will give you legato mode. When you are playing a piano patch you will probably want to go back to normal sustain for that option, but the vast majority of using GPO it\'s best to set it as I\'ve described, for the legato.

  3. #3

    Re: Newbie with GPO...

    Thanks for your reply!

    So I\'ve found the problem: it just do not work on Logic pro!!! [img]images/icons/frown.gif[/img] [img]images/icons/confused.gif[/img]
    I\'ve tried on Cubase, and here, everythink is OK [img]images/icons/smile.gif[/img]

    But I know there are some troubles between NI and Logic [img]images/icons/mad.gif[/img]

    Zabelle_be

  4. #4

    Re: Newbie with GPO...

    also, keep in mind that all instance of GPO seem to share the same setting for the pedal. (or was this fixed?)

  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Newbie with GPO...

    Hi Zabelle_be,
    As a fairly new user of GPO myself I can tell you that no matter the problem you face (unless it\'s a total system crash) you will find the best help from some of the best support people of any product anywhere!
    I know...I\'ve been there and still learning. BUT THIS IS GREAT!!!
    [img]images/icons/tongue.gif[/img]

  6. #6
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Newbie with GPO...

    Originally posted by kensuguro:
    also, keep in mind that all instance of GPO seem to share the same setting for the pedal. (or was this fixed?)
    <font size=\"2\" face=\"Verdana, Arial\">That\'s true, but there are ways to make differnt instances have different pedal settings. One way is to make a copy of the VST Player and rename it and then launch it separately. This separate new player will allow a different pedal setting.

    Gary Garritan

  7. #7

    Re: Newbie with GPO...

    I have the same problem. I\'ve tried all the \"options\". None works.
    I tried using \"Pedal One\" instead of \"Sustain Pedal\", but that doesn\'t work either.
    I\'m using an Alesis QS6. IS that the problem?
    Isn\'t there anything we can do?

  8. #8
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: Newbie with GPO...

    Zabelle_be and rageangel,

    It could be the keyboard controller you\'re using. I remember I had an old Kurzeil where the sustain pedal was flipped (it worked backwards). So the Alesis or other controller/pedal could be an issue. You could try reassigning cc#64 to anoterh controller and see if that works. Or you could draw the data in in your sequencer to test it.

    Gary Garritan

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •