• Register
  • Help
Results 1 to 6 of 6

Topic: Terrible Sound with Full Kontakt

  1. #1

    Terrible Sound with Full Kontakt

    Well, I spoke too soon. In another thread I mentioned I installed the full version of Kontakt and my sound was terrible and that (erronous information here) I got it fixed by applying the latest patch and DFD.

    Now I find it indeed is not fixed, and what\'s worse, it also corrupts the player engine that comes with GPO. IOW, simply installing the full version of Kontakt now makes it impossible for me to use the \"normal\" GPO player.

    The symptoms are fairly obvious -- if I play two notes more than an octave apart the note \"slides\" from one note to the next, like a trombone player (which under some circumstances is useful, but not here). It happens on all notes, but on those closer together it\'s not as obvious.

    I\'m running under Sonar 3.0, with XP and 1 gig of RAM on a 2.4 machine and a fairly decent soundcard (Turtle Beach) which gives me 30msec latency under most conditions. This is really awful as it makes GPO completely unusable (at some point I guess I\'ll have to bite the bullet and try uninstalling the full Kontakt, but that kind of kills using GPO for me, since I only bought the full version so I could load a full orchestra...)

    Any ideas will be well rewarded (well, I\'ll mention you in my prayers :>)

  2. #2

    Re: Terrible Sound with Full Kontakt

    Turn off the glide option.

  3. #3

    Re: Terrible Sound with Full Kontakt

    Okay -- you\'re a genius. Why this would work to affect my existing GPO player (including a Sonar project file I had saved with the instruments loaded) is beyond me. But that\'s the fix, no doubt about it.

    Now -- I have a somewhat different problem. In loading up my orchestra so far so good except when it comes to the non-mute trumpets. Mutes work great, but the non-mutes seem to have only a few few samples available (like about 8 notes -- five in one octave and then three in another). This happens in both solo trumpets as well as ens. Any clues as to what\'s going on here?

  4. #4

    Re: Terrible Sound with Full Kontakt


    I just checked to make sure and all the trumpets seem to be working fine over their entire range. Yours is the first time I’ve heard this comment. Are you using the latest posted version –


  5. #5

    Re: Terrible Sound with Full Kontakt


    Things are working fine -- but your guess is as good as mine as to why. The only thing I did was exit Sonar and restart it again.

    Maybe it has something to do with just setting things up. At one point it was very odd -- I had the Cymbals loaded in and played them all across the board. They all played just fine... once. And then after that I could only play about three of the cymbal sounds, while none of the others would sound.

    In any case, I\'ve come in and out of Sonar and opened up my files a few times and all seems well, so I\'m not going to fix something which isn\'t broken. The best news of all is I have a huge orchestra loaded up now -- fifty or sixty instruments, no stinting on anything, and they all seem very responsive (I haven\'t tried playing a tutti yet to see just what is going to happen, but that\'s tonight\'s experiment).

    I am getting a somewhat odd message when I try and load up the grand piano (It says I am running out of memory but since I\'m using DFD I would not have thought it would have been any issue at all) but since I really don\'t need a piano with my orchestra I\'m not worried about it.

  6. #6

    Re: Terrible Sound with Full Kontakt

    The low memory thingie appears when you have used ... 60% or something. Nothing to worry about.
    Its probably the prebuffer in ram that uses the memory (the first second or so of each sample)

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts