• Register
  • Help
Results 1 to 6 of 6

Topic: Using Cubase and the 2408 with Gigasampler

Share/Bookmark
  1. #1

    Using Cubase and the 2408 with Gigasampler

    Well to start off I am super pissed at nemesys because the will not return my calls on a lagitamate question.

    In order to use the Gigasampler on my 2408 I was required to download the GSIF drivers for it so I did. You are also required to use the ASIO drivers with cubase so I downloaded them as well and installed them.

    My system ran fine with Gigasampler and the 2408 without cubase, the piano sounded superb and after tightening up the latency I got a great Gigapiano going.

    Now here is the mind warp for me. I loaded cubase after wards and when I did the Cubase freaks out and tells me that there is a software using the card right now and cubase ASIO drivers will not load.

    This confuses me because I want to use Cubase with the Gigasampler as my Sequencer.

    If there is someone using the Gigasampler with Cubase please let me know what it is I am doing wrong.

    I was under the distinct impression that you can sequence the samples playing off of your harddrive and record them into cubase.

    I am no slouch with building computers 100 plus so the most technical explinations would be most appreciated.


    Please help me get up to speed with this

    Thank You in advance

    E-mail me at drastiksolutions@hotmail.com


  2. #2

    Re: Using Cubase and the 2408 with Gigasampler

    I hope that you get it figured out quickly.

    I have some advice, although I am not a Cubase user. I own Cakewalk Sonar, and it works very well.(just upgraded from Pro 9).Still using MME Drivers.

    I now have 2 Aardvark Soundcards & Sync Boxes with no latency or pops/clicks at all. My system was built by Soundsonics and I am truly greatful to know my hardware works superb.

    Before I used Cakewalk 9. I had to set up my Soundcard. In Cakewalk there is a wizard searching and setting up the card for you. I had little success doing so as I received a message Soundcard Error \" your soundcard is in use by another Program\" or driver is corrupt.

    I then remembered that I assigned my Gigastudio to launch Cakewalk under settings in Gigastudio. ( I then thought that this is the other program that Cakewalk thinks its using.) I then temporarily deactivated the Launcher to Cakewalk from Gigastudio and selected apply and exited Gigastudio. When I went back into Gigastudio my Sequence Launcher was gone. This meant to me that now it is impossible for Cakewalk to see that my Soundcard drivers are in use by another program. The next thing I found was when you go into your Control Panel and select Multimedia Devices my Audio was showing Use any available Device. I took the checkmark and deactivated it, so there was no active soundcard for Windows and my Aardvark was truly dedicated for my Cakewalk and Gigastudio.

    When I went back into Cakewalk(No Longer being linked to gigastudio I ran the wizard again and Whala! it accepted everything and my Drivers were all there. I then closed Cakewalk to remember the settings and Opened Gigastudio and then chose the Cakewalk.exe file to Launch my Cakewalk Sequencer again. I then opened Cakewalk from within Gigastudio and my drivers were all still there.Since then no problems.

    This took the load off my shoulders.
    Once again you have cubase, but the general rule is:

    1.When setting up a soundcard\'s drivers in your sequencer, do not link the sequencer to Giagstudio yet.

    2. Disable your nice soundcard in Multimedia Devices by deselecting Use any Available device. If your new Soundcard is showing as the default card for Windows Audio change settings so that it is not.


    Good Luck!

    JohnW


    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by drastikpup:
    Well to start off I am super pissed at nemesys because the will not return my calls on a lagitamate question.

    In order to use the Gigasampler on my 2408 I was required to download the GSIF drivers for it so I did. You are also required to use the ASIO drivers with cubase so I downloaded them as well and installed them.

    My system ran fine with Gigasampler and the 2408 without cubase, the piano sounded superb and after tightening up the latency I got a great Gigapiano going.

    Now here is the mind warp for me. I loaded cubase after wards and when I did the Cubase freaks out and tells me that there is a software using the card right now and cubase ASIO drivers will not load.

    This confuses me because I want to use Cubase with the Gigasampler as my Sequencer.

    If there is someone using the Gigasampler with Cubase please let me know what it is I am doing wrong.

    I was under the distinct impression that you can sequence the samples playing off of your harddrive and record them into cubase.

    I am no slouch with building computers 100 plus so the most technical explinations would be most appreciated.


    Please help me get up to speed with this

    Thank You in advance

    E-mail me at drastiksolutions@hotmail.com

    <HR></BLOCKQUOTE>


  3. #3

    Re: Using Cubase and the 2408 with Gigasampler

    From what I\'ve read your problem may be related to Cubase and Giga needing to be assigned access to different channels on the soundcard.

    This was in the Nemesys newsletter a couple of months ago:

    Kevin\'s Kitchen - quick little recipes from tech support:

    by Kevin Phelan

    Using GigaStudio with a sequencer on the same computer.

    In order to have multi-channel/multi-client functionality you need to have some basic elements. You need a GSIF supported driver for the sound hardware you are using. You need to have at least as many pairs of
    outputs on your hardware device as you have audio programs that will be simultaneously be accessing this hardware. So, to use GigaStudio and your sequencer together, you will need to have 4 channels of outputs
    available on your sound hardware device. If you do not need audio output from your sequencer, but rather just MIDI control of the GigaStudio samples, then only one pair of outputs is needed from your audio
    hardware device.

    However, you must be very meticulous with the manner in which you run these programs together as they both will compete ferociously for ownership of the audio hardware. The recommended way to set up a session with GigaStudio and your sequencer is as follows:

    1. Open GigaStudio and configure the ports used by Giga for its outputs.

    2. Configure your sequencer as the preferred sequencer used by GigaStudio in the Settings>General page.

    3. Close GigaStudio.

    4. Open the audio setup options for your sequencer and disable the ports in use by GigaStudio and enable the ports on your GSIF audio device you wish to use with your sequencer. These must be different than the ports used by GigaStudio.

    5. Open the MIDI setup options and configure the Nemesys MIDI out Port x for the preferred MIDI out device for your sequencer. Close your sequencer program.

    6. Open GigaStudio and then launch your sequencer by clicking the \"sequencer\" button on the toolbar (music staff icon).

    You should now be able to play and record with these programs.


    Best of luck.

    I think Kevin posted something else on the Yahoo forum as well. I\'ll see if I can find it.


  4. #4

    Re: Using Cubase and the 2408 with Gigasampler

    Ahh, I love search facilities. message 969 on the Yahoo forum:

    Hello Mr. blabla,

    It appears that Logic and Gigastudio are both fighting over the sound card’s audio channels. This will happen even when
    Gigastudio isn\'t actually running.

    Solution:

    Gigastudio allows you to enable or disable each individual audio channel on the GSIF sound card.

    Logic allows you to specify the *maximum number* of channels you would like to enable on the card.

    So take the following steps:

    1) Run Gigastudio. On the Settings->Hardware/Routing page disable all audio output channels. Then enable channels, for instance 15,16.

    2) While Gigastudio is running, start Logic Audio. You should have Logic configured as your preferred sequencer and launch it by
    clicking the sequencer button on the toolbar of the main GigaStudio interface. In the second Audio Drivers settings page, under
    ASIO choose \"Max I/O streams\" of 14, as long as this number is less than the channel numbers dedicated to GigaStudio, IN and 14
    OUT. Then enable ASIO and relaunch Logic.

    Assuming both programs exit correctly and save their settings, it should now be possible to start either program or both at the same time without crashes.

    Notes:

    * This assumes that the user wants to reserve 14 channels for Logic Audio and 2 channels for Giga. Of course you can change
    this. Just remember that Logic takes over a range of channels from 1 up to the max you specify. Logic ignores channels above this max. You can assign these extra channels to Giga or to another app.

    * Be sure to update to GigaStudio version 2.01.36 available from the Nemesys website at:
    http://www.nemesysmusic.com/products/versions.html



  5. #5

    Re: Using Cubase and the 2408 with Gigasampler

    Hi,

    would you mind telling me which computer hardware you are using ? Which Aardvark card do you have ? Also: how many voices do you get out of GS ?
    Thanks,
    Gearfreak

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by JohnW:
    I hope that you get it figured out quickly.

    I have some advice, although I am not a Cubase user. I own Cakewalk Sonar, and it works very well.(just upgraded from Pro 9).Still using MME Drivers.

    I now have 2 Aardvark Soundcards & Sync Boxes with no latency or pops/clicks at all. My system was built by Soundsonics and I am truly greatful to know my hardware works superb.

    Before I used Cakewalk 9. I had to set up my Soundcard. In Cakewalk there is a wizard searching and setting up the card for you. I had little success doing so as I received a message Soundcard Error \" your soundcard is in use by another Program\" or driver is corrupt.

    I then remembered that I assigned my Gigastudio to launch Cakewalk under settings in Gigastudio. ( I then thought that this is the other program that Cakewalk thinks its using.) I then temporarily deactivated the Launcher to Cakewalk from Gigastudio and selected apply and exited Gigastudio. When I went back into Gigastudio my Sequence Launcher was gone. This meant to me that now it is impossible for Cakewalk to see that my Soundcard drivers are in use by another program. The next thing I found was when you go into your Control Panel and select Multimedia Devices my Audio was showing Use any available Device. I took the checkmark and deactivated it, so there was no active soundcard for Windows and my Aardvark was truly dedicated for my Cakewalk and Gigastudio.

    When I went back into Cakewalk(No Longer being linked to gigastudio I ran the wizard again and Whala! it accepted everything and my Drivers were all there. I then closed Cakewalk to remember the settings and Opened Gigastudio and then chose the Cakewalk.exe file to Launch my Cakewalk Sequencer again. I then opened Cakewalk from within Gigastudio and my drivers were all still there.Since then no problems.

    This took the load off my shoulders.
    Once again you have cubase, but the general rule is:

    1.When setting up a soundcard\'s drivers in your sequencer, do not link the sequencer to Giagstudio yet.

    2. Disable your nice soundcard in Multimedia Devices by deselecting Use any Available device. If your new Soundcard is showing as the default card for Windows Audio change settings so that it is not.


    Good Luck!

    JohnW


    <HR></BLOCKQUOTE>


  6. #6

    Re: Using Cubase and the 2408 with Gigasampler

    I have 2408, cubase, gigastudio, SB live
    I have it working together (barely) this way
    assign giga outputs to adat out
    loop adat cable from out to in
    SBlive s/pdif out to s/pdif in on 2408
    everything must be at 48khz
    clock refference s/pdif
    asio multimedia setup disable adat outputs use analog outputs that you need
    in cubase, vst inputs turn on adat and s/pdif
    then you can monitor and record as you like through cubase.
    I have an amd 1000mhz, 2x ata100 raid, 512m ram and i find that this setup is still choking.
    The problem in my opinion is gigastudio which does not allow asio driver to function properly and is not fully compatible with the 2408 as advertized. I have e-mailed the giga people but they couldn\'t have been bothered to even answer me. I\'ve had many exchanges with the Motu people (it took them three weeks to answer my first e-mail then after they answered the same day)who tell me that routing giga to cubase is not their affair, and they call it a \'recording system\'...
    While giga sounds great, the drivers for it are pooly written and subsequently it does not coexist well on a system with cubase.
    To pay all that for mediocre, cryptic equipment and software is an outrage. It is their responsibility to make these things work together. Sorry i\'m ranting but i hope you people can apply some pressure to nemesys and the others to resolve these problems and make their equipment and software compatible (without it taking months and having to be a computer engineer) because it\'s not our fault, it\'s theirs and they should be ashamed of themselves for taking our money under false pretenses.

    thank you
    yuiyui@videotron.ca

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •