• Register
  • Help
Results 1 to 4 of 4

Topic: PROBLEMS LOADING GIGS (VCACHE WRONG?)

Share/Bookmark
  1. #1

    PROBLEMS LOADING GIGS (VCACHE WRONG?)

    Hi gigamats,

    I\'ve renewed my machine with two last generation hard disks in order to use Gigasampler functionally. I\'m talking about two IBM 7200 ATA 100. One of 13 gigas master and the second one 30 gigas slave, partitioned as 5 giga, 10 giga, 15 giga. My system has a Celeron CPU 400 and 192 megas RAM!
    I\'m not able to load samples as EAST WEST Bosendorfer/Steinway B and D pianos. Always system crashes when loading!The two hard drives are connected to different IDE channels (UDMA66); the samples are stored in the slave HD, in the 5 giga partition. Does anyone experienced a problem like this? I mean..is there such a tip for solving the problem? I\'m using Win 98 SE with optimization virtual memory on. Please help me just showing me a message or reply in the forum database concerning the matter!! I\'m very overcome!
    Thaks a lot,

    Andy

  2. #2

    Re: PROBLEMS LOADING GIGS (VCACHE WRONG?)

    Hi Andy
    Im am experiancing the same problem with those same pianos .
    When loading them the progression meter frezzes,and I have to reboat the computer before it works right .
    I would also like to know the solution to this problem.
    I have a Pentium 3 450 with a ultra 66 dedicated to gig sound files [27 giga western digital].
    Does anyone shed any light on this problem?
    Thanks , Ken

  3. #3

    Re: PROBLEMS LOADING GIGS (VCACHE WRONG?)

    Hiya Andy/Ken
    Have you tried the cache proggy at www.analogx.com ?
    Also putting the line \"conservativeswapfileusage=1\" (my quotes)
    in your sys.ini under [386enh]

    Both of these sorted a very similar problem on my puter (dont ACTUALLY know which was responsible as i tried them at the same time!)

    Hope this helps



    ------------------
    The Blob

  4. #4

    Re: PROBLEMS LOADING GIGS (VCACHE WRONG?)

    Hi The Blob,

    tried to apply yer suggestions. Downloaded the AnalogX CacheBooster and set the digital audio/video setting as the default cache settings.
    Nothing changed. Then I wrote the line \"conservativeswapfileusage=1\" under [386Enh] in system.ini file. Nothing changed again.
    Please, can you give (or any other of you) a piece of advice. I\'m going mad with that!

    Thanks a lots.

    Andy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •