• Register
  • Help
Results 1 to 3 of 3

Topic: Midi Volume always set at 90?

Share/Bookmark
  1. #1

    Midi Volume always set at 90?

    I have GS160. Why is the MIDI volume always set at 90 (and not 127 like on most other pieces of musical equipment)?

    Why when I save a .gsp do the volumes I set always default back to 90 again when I load it up? Anyone know how I can set a volume with a .gsp and have it save at that level?

  2. #2

    Re: Midi Volume always set at 90?

    Gigastudio works together with your sequencer volume. When you set a track volume to 127 in Cakewalk for instance, the volume in Giga will play at 127 (ex: while the song is playing, switch back over to Giga and check your level, it should be 127 instead of 90).
    The minute you stop the song from playing on your sequencer, Giga defaults back to 90.

  3. #3

    Re: Midi Volume always set at 90?

    90\'s just a comfortable number when you begin arranging a piece. There\'s nothing like getting half way through writing something and loading a sound which has a whimpy volume level and then having to evenly ramp all your other levels (which were around 127) down so that they don\'t overpower the softer new sound.

    My old Roland sampler used to default to 127 on everything and eventually I ended up manually setting every newly loaded sound to 90 just so that I didn\'t have to do major housekeeping if I sampled a sound which spoke softly. In the long run it\'s a real convenience.

    Just remember that Giga\'s 90 is the same as midi CC 07\'s 90 and you can use any midi volume controller to set it to 127.

    You can probably set your own personal default performance to load so that all 64 channels are set at 127 anyway.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •