• Register
  • Help
Results 1 to 3 of 3

Topic: Gigasampler and Cubase

Share/Bookmark
  1. #1

    Gigasampler and Cubase

    I tried to use Cubase with Gigasampler for the first time and ALLAS!!!!
    I loaded a MIDI file into CUBASE with piano on channel 1, Bass on channel 2, etc... and drums on ch 10.
    I set the CUBASE midi port to nemesys midiport 1.
    I loaded a megapiano on ggasampler in channel 1, bass on 2, etc... and GM500 drums on ch 10.
    I gp tp CUBASE and press play. Here is what happens:
    1. The drums switch automatically to megapiano (it actually change the instrument in the Gigasampler main screen, god knows how it does it)
    2. When switching control to gigasampler CUBASE stops playing and continues when I switch control (window via mouse) to CUBASE.
    BOTH PROBLEMS are a disaster.
    I cannot live without drums and I cannot live without being able to use the Gigasampler mixer whil;e sequencing.
    PLEASE HELP...
    Eilam

  2. #2

    Re: Gigasampler and Cubase

    It sounds like you\'re transmitting program change numbers from cubase. Each instrument you load into Giga has a program change number, so when you play the sequence the incorrect samples are being loaded up. Go into List Edit and get rid of them.

    As for Cubase stopping, go into the options menu and select \'Play in Background\', and you should be OK.

    Cheers

    Mike Gill

  3. #3

    Re: Gigasampler and Cubase

    THANKS Mike
    Its working now.
    I am a bit dissapointed with the GS sounds, but I still need to make
    a lot of study to understand why some piano notes sound overloaded (I use aadvark 24 soundcard and Roland DS90A monitors,
    so it must be something with the GS setup)
    But your answer brought me to a working condition... THANKS!!!!
    EIlam


    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by tippett:
    It sounds like you\'re transmitting program change numbers from cubase. Each instrument you load into Giga has a program change number, so when you play the sequence the incorrect samples are being loaded up. Go into List Edit and get rid of them.

    As for Cubase stopping, go into the options menu and select \'Play in Background\', and you should be OK.

    Cheers

    Mike Gill
    <HR></BLOCKQUOTE>


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •