• Register
  • Help
Results 1 to 4 of 4

Topic: Re-loading giga intruments

Share/Bookmark
  1. #1

    Re-loading giga intruments

    Is there a way to reload giga intruments without going through the 7 minute full reload wait time? Like when you get prgrm changes and your intruments change can you reset the instruments into the correct midi channel.

  2. #2

    Re: Re-loading giga intruments

    Hey Jfish,

    If it\'s taking you seven minutes to load, you must be using some humongous sounds!

    Seriously, it shouldn\'t take that long. Specifically what sounds are you loading?

    When you send a program change to giga and it switches which sound is assigned to a channel, if you look through the list of loaded sounds you can find the one which has been bumped out and just drag and drop it onto the channel you want it assigned to, as it is still in memory. Alternatively, make sure the destination channel is the most recently selected, and then double click on the desired sound in the loaded instruments list.

    I\'m assuming you\'re talking about Gigastudio, by the way. I\'m a bit fuzzy on Gigasampler.

  3. #3

    Re: Re-loading giga intruments

    I\'m using PIII 733 with 256 Ram. load a set with 42 instruments and 20 midi channels took 30 sec!!!

  4. #4

    Re: Re-loading giga intruments

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by jose elith:
    I\'m using PIII 733 with 256 Ram. load a set with 42 instruments and 20 midi channels took 30 sec!!!<HR></BLOCKQUOTE>

    I also have a PIII but I use 512 meg and always 64 midi channels. Damn these orchestral film scoring jobs!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •