Recently someone posted about problems getting GStudio to respond to the MIDI command to start capturing. (Sorry, couldn\'t find the original topic).

One more thing to add to my suggestions.

Make sure that \"Play in Background\" from the OPTIONS menu is checked off.

Lawrence

------------------
Melodialworks Music
www.lawrencelougheed.com