• Register
  • Help
Results 1 to 8 of 8

Topic: audio capture wave file sound in late.....

Share/Bookmark
  1. #1

    audio capture wave file sound in late.....

    Hi can you tell me why when I create an audio capture file and I import it in Cakewalk it sound in late with the rest of the song.It\'s like if it sound almost 5 bpm less that the song;it\'s a cakewalk setting problem or gigastudio problem?Thank you.

  2. #2

    Re: audio capture wave file sound in late.....

    I\'ve not had that problem but . . here are a
    couple things to try

    make sure you start cakewalk exactly at the beginning.

    Also archive ALL tracks EXCEPT the midi track you are sending to Gigastudio, to reduce processing time.


  3. #3

    Re: audio capture wave file sound in late.....

    I\'ve had this problem. I suspect that Giga is taking processing time away from Cakewalk and that your sequence playback is slowing down - hence the \"drag\" in your captured wave file. You wouldn\'t notice this unless you were trying to sync up material as you are. Two solutions that worked for me: 1) play the sequence thru MIDI from a separate computer or 2) split the note load up by doing multiple captures of fewer instruments at the same time. Hope that helps. - Doug

  4. #4

    Re: audio capture wave file sound in late.....

    HI Doug thank for your answer but I don\'t have another computer.
    I don\'t understand your second solution.You mean to have different capture session on the same midi track?
    Are you sure there isn\'t another solution?

  5. #5

    Re: audio capture wave file sound in late.....

    Is your problem (A) that the captured track is delayed from the rest of the song by a constant time offset, (B) that there are notes in the captured track which are occasionally delayed, but overall the captured track keeps up, or (C) that the captured track starts out synchronized to the rest of the song but slowly drifts out of sync as the song progresses?

    If it\'s (A), the solution is straightforward; Cakewalk can slide an audio track forward or backward in time by a specified amount. The only hard part is accurately determining what that offset is--it will probably involve some trial and error.

    If it\'s (B), then it is probably that Gigastudio\'s CPU usage is causing temporary delays in Cakewalk, and the suggested solution of running Cakewalk and Gigastudio on separate computers would solve the problem.

    If it\'s (C), then it\'s the same problem I\'ve experienced. I suspect it has to do with the problem that Gigastudio is creating the 44.1kHz (or 48kHz, etc.) .WAV file according to one time source (either a theoretical perfect 44.1kHz or else some time source which you cannot select) but Cakewalk uses your soundcard clock, processor clock, or other source (this is an option you can set) which will have some slight deviation from a perfect 44.1kHz. Because of this issue I do not use the audio capture feature.

    [This message has been edited by psi (edited 06-21-2001).]

  6. #6

    Re: audio capture wave file sound in late.....

    I\'m sorry if I wasn\'t clear. Are you saying that you\'re capturing only one Cakewalk track at a time? What is Giga\'s peak meter reporting for polyphony?

    Does your Cakewalk track contain MIDI data on several channels (multiple instruments)? If so, you could use Cakewalk\'s CAL utility to split it into separate tracks and then capture each separately.

    Another thought: make sure your sequencer priority setting in Giga is high enough (this is found on the settings page).

    Ultimately, there may not be a perfect single-computer solution to this issue. I\'ve always found that Giga is note-on faithful to the input it receives but that is achieved by a high demand on the computer\'s resources. Other programs take a back seat.

  7. #7

    Re: audio capture wave file sound in late.....

    Ok thank you everybody for your explanetion.
    To psi: I think that my problem is your \"c\"
    so problably there isn\'t a solution that work right for me.

    But now i ask you:how I can convert midi tracks in cakewalk to wave file;this is important because I need to work with audio file to save my work on cd.

    There is another way to do that ?

    P.S. I have other program installed like wavelab, sound forge.

    I also tried to put my soundcard output in my soundcard input but it don\'t works;I have only a big larsen.Please help me!!!Thank you... <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Doug Marshall:
    I\'m sorry if I wasn\'t clear. Are you saying that you\'re capturing only one Cakewalk track at a time? What is Giga\'s peak meter reporting for polyphony?

    Does your Cakewalk track contain MIDI data on several channels (multiple instruments)? If so, you could use Cakewalk\'s CAL utility to split it into separate tracks and then capture each separately.

    Another thought: make sure your sequencer priority setting in Giga is high enough (this is found on the settings page).

    Ultimately, there may not be a perfect single-computer solution to this issue. I\'ve always found that Giga is note-on faithful to the input it receives but that is achieved by a high demand on the computer\'s resources. Other programs take a back seat.
    <HR></BLOCKQUOTE>


  8. #8

    Re: audio capture wave file sound in late.....

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by blueeyes:
    But now i ask you:how I can convert midi tracks in cakewalk to wave file;this is important because I need to work with audio file to save my work on cd.

    I also tried to put my soundcard output in my soundcard input but it don\'t works;I have only a big larsen.Please help me!!!Thank you...
    <HR></BLOCKQUOTE>

    I think the quickest solution should be to record using your sound card, but you shouldn\'t have to connect the output to the input. There should be some way to select what gets recorded--if the sound card has it\'s own mixer software, that\'s best. If not, the windows mixer might work. To access it, double click on the little yellow speaker icon on the right of the windows taskbar (near the clock). When the mixer comes up, go to the options menu and choose properties. Then under \"adjust volume for\" select \"recording\". Check that the sources you\'ll want to record are selected under \"show the following volume controls\". Then click OK. Now make sure the desired sources are selected and/or not muted, and move the sliders up. (For other sources such as analog mic-ins/line-ins you should mute/deselect them and/or move the sliders down so they don\'t contribute noise.)

    For actually recording to wave file, I recommend doing that from within Cakewalk rather than using Sound Forge or Cool Edit (though you can certainly use them later). On a new track select as the \"source\" your sound card\'s wave input (if there is more than one you must select the one that will carry what you\'re trying to record...which will depend on your sound card and how it is set up). Select as the \"port\" your sound card\'s wave output (if there is more than one you should select one you can hear so you can check the recording). Arm the track to record. To check if everything is working, go to the beginning of the song, hit the record button; after recording for a little while, hit stop, go back, solo the track, and hit play. If you hear what you recorded then all is well. From the edit menu choose \"undo recording\". Then go back to the beginning, hit record and record the whole song. When you are done, go to the tools menu, go to \"mixdown audio\", then choose \"export to file(s)\". This will allow you to export the audio track you made to a wave file.

    I\'m sorry if this is too basic or too vague, but it really depends on your sound card. I suppose if this doesn\'t work another possibility is to use Gigastudio\'s capture feature like you were doing, and then in Cakewalk adjust the length of the audio (the \"length\" command in the edit menu has an option to stretch/compress audio) to compensate for the drift. But it will take a lot of trial and error to find out how much to adjust it; and the slight decrease in quality of the audio due to stretching might be noticeable.

    I hope this is of some help to you!
    psi

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •