I find that I need to minimize the gigaSampler window when playing heavy instruments, such as gigapiano. Otherwise there is a bit of lag and eventually a note gets stuck and I need to break the midi loop.
I\'ve tried turning off graphics optimization as well as playing with the screen settings, but to no avail. Oddly enough the draw from other apps like cakewalk level indicators and stuff does not seem to affect performance as badly as the gigasampler redraw. Anyone have any suggestions? Is this a problem that might go away with gigaStudio?