• Register
  • Help
Results 1 to 8 of 8

Topic: Unable to load over 60% memory

Share/Bookmark
  1. #1

    Unable to load over 60% memory

    Does anyone else experience this. My config
    PIII800EB
    CUBX at 133mhz
    256MB/133mhz
    Mixtreme
    Matrox G200
    Win98SE, virt mem off, all caching off, vcache 64000 min and max.
    bouble buffer=0
    OS sees all memory no problem

    During load of an instrument a box comes up behind the progress bar which makes it impossible to see whats inside and when press ok the instrument loads an unamed instrument that doesnt work.
    Using latest drivers/updates of EVERYTHING.

    Thankyou
    Ben

  2. #2

    Re: Unable to load over 60% memory

    Drop your vcache setting and then check how much you can load.

    Looks like you have vcache set to 0.25 of your total mem, this means that you can only actually use 0.75 of your total mem for everything else, into which GSt, the gigs and also Win have to fit.

    However from my experience on 256M, with vcache at 0.25 you should be able to load gigs to 70% of memory. Maybe the difference is that you have virtual mem turned off (which should not really make a difference in any case on a proper DAW).

    This suggests that maybe you have some other stuff running in the background, maybe starting up in the sys tray.

    BTW, I do not have any vcache settings on my machine, it really only makes a difference in certain cases, and can sometimes hamper performance.

  3. #3

    Re: Unable to load over 60% memory

    I see cc
    I dont have anything else loaded or installed except partition magic and nortons (no norton systray or startup)
    So in my case with win98seLite am I better removing my vcache settings.

    Thankyou

  4. #4

    Re: Unable to load over 60% memory

    Try turning your virtual mem back on and setting to a fixed size (for some reason windoze \"needs\" a Vmem)

    Try adding \"ConservativeSwapfileUsage=1\" to your sys.ini (under 386Enh) no quotes.

  5. #5

    Re: Unable to load over 60% memory

    On my machine, with virtual memory turned on, I get a little pop every few minutes with more than ~50 percent memory filled with samples. I leave virtual memory off.

    clueless

  6. #6

    Re: Unable to load over 60% memory

    How much ram do you have?

    is your swapfile fixed when the popping occurs?

    Just been experimenting and found giga pops at >50% memmory load when windows manages its own swapping..(might just be my setup though)

  7. #7

    Re: Unable to load over 60% memory

    I had 512 Mb or RAM when I disabled virtual memory. I recently increased to 768 Mb. Still keep virtual memory control off.

    Clueless

  8. #8

    Re: Unable to load over 60% memory

    I have tried virt mem on and set 512mb equal on a dedicated 700mb partition. Still happens, better performance with virt mem off.
    A while back I saw people talking about a file modification that allowed a change of polyphony. Could there be a similar mod?

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •