• Register
  • Help
Results 1 to 7 of 7

Topic: Anyone else having trouble with this BB?

Share/Bookmark
  1. #1

    Anyone else having trouble with this BB?

    Slower than molasses - click a forum or a topic, wait about a minute for the page to load.... I\'m not having this problem elsewhere....

  2. #2

    Re: Anyone else having trouble with this BB?

    Cripes - as soon as this message appears, it\'s all working nice and fast again!! Oh well, forget it, I guess....

  3. #3

    Re: Anyone else having trouble with this BB?

    Ive had the same problem yesterday and today... It takes forever for a topic/forum to load, and it still does...

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,040

    Re: Anyone else having trouble with this BB?

    It was doing the same thing for me. Seems to be fine today. Maybe the server was rebooted!

  5. #5

    Re: Anyone else having trouble with this BB?

    Still beats a long distance call and online holding.

  6. #6
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,040

    Re: Anyone else having trouble with this BB?

    I spoke to soon the other day! The problem is still occuring. It may be caused by banner issues again! I get the banner box with the red \'x\' in it sometimes.

  7. #7

    Re: Anyone else having trouble with this BB?

    It\'s been pretty bad the past few days, but today it seems fine. Hope whatever got changed sticks around!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •