After I started using GigaPiano, I had various problems.
Not loading Instrument, GS start force Computer freezes, Pops & Glitches even very strange sound or instability.
During a month I tried almost all suggestions in this forum, but no result.
I thought I shall upgrade all components to meet GS minimum requirement, because my computer is too old & basic compared with forum member’s one. ( ex. 2- slow 2 GB HDs)

But, yesterday I got all solution. I don’t know exactlly what change had good effect , and can not guarantee this work for others, but I put my experience as one of the try & error option for somebody yet with GS trouble.

1. Not loading Instrument (After loading almost 99--Error)
Copy GigaPiano not using import.

Before start using GigaPiano I had changed my system.ini based some general optimization web page. But I think some line caused GS loading trouble.

Now my system.ini appear;

[386Enh}
; MinPagingFileSize=262144
; MaxPagingFileSize=262144
; MaxBps=768
; DMABufferSize=64
; ConservativeSwapfileUsage=1

obs. ; all disabled

[vcache]
maxfilecache=8192
minfilecache=8192
Chunksize=512

2.GS start force Computer freeze (Reinstall
not change situation)

Create other user profile.
Delete user profile with trouble.
Reinstall GigaSampler into new profile.
Now GS return to work without freeze.

obs.Now I reset GS each time when exit
program.

2. Pops & Glitches even very strange sound
or instability ( Not a playable condition)

I don’t know this setting is 100 % best
or not, but after this change GigaPiano
start sound excellent.

Video BIOS Shadow: Disable
xxxx-xxxx Shadow: Enabled
SDRAM Cycle time: 2
Video BIOS Cacheable: Enabled
System BIOS Cacheable: Enabled
Power Management: Disable

IDE HD auto detection: I changed LBA to
Large ( to my 2nd master HD, formatted
FAT 32 with WIN98 utility. ) , but I don’t know which shall be sellect.


I wonder somebody correct my setting for further improvement, but at least I have GigaPiano playing condition now.

PS.

Creating Better 1 GB Piano, I encountered new problem.

GS Editor (old version) – “Select lock” button Error

Solution:
Before click this button clik case property and exit, click Stereo/Mono and exit click Velocity and exit, now this button work without error.

Sorry my poor english

Riki