• Register
  • Help
Results 1 to 7 of 7

Topic: New ARIA Player v1.846 - mid December '15.

Share/Bookmark
  1. #1

    New ARIA Player v1.846 - new reverb controls.

    Did anyone notice, I wonder, that they released a new ARIA Player on the MakeMusic site, dated the 17th of December?
    It now stands at version 1.846, presumably to match the engine update to 1.848 available on the Plogue site.

    Is this, perhaps, the version that will be used with GPO5?

    Why is it that we are left to discover these things for ourselves, and there's no announcement?
    MM's PR machine really is pretty pathetic IMHO.

    Oh, well.
    John.
    Author of MIDI tutorials at http://midi-tutor.proboards.com/index.cgi

  2. #2

    Re: New ARIA Player v1.846 - mid December '15.

    The new player adds the FOUR controls to the convolution reverb.
    Author of MIDI tutorials at http://midi-tutor.proboards.com/index.cgi

  3. #3
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: New ARIA Player v1.846 - mid December '15.

    Well. Just when it seemed the darkest, a miracle happened. As I mentioned before, MM provided a refund for the purchase I made for GPO5. Still, a GPO4-MEDIA kit arrived in the mail today. Since nothing else was working, I decided to try loading just GPO4 and not the ARIA player or engine. Lo! It worked perfectly. I am back in business.

    Tom

  4. #4
    Senior Member fastlane's Avatar
    Join Date
    Nov 2004
    Location
    Shelton, Washington State
    Posts
    3,024

    Re: New ARIA Player v1.846 - mid December '15.

    I think there is a little confusion about Plogue's Aria engine and the Garritan Aria player. I guess the Plague Aria engine was originally developed for the Garritan Aria Player but now is also used for separate from Garritan Aria player products, Plague Aria engine products. I wonder if Aria engine updates necessarily mean that it's compatible with the current Garritan Aria player.

    http://ariaengine.com/products/



    Phil

  5. #5
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: New ARIA Player v1.846 - mid December '15.

    Quote Originally Posted by fastlane View Post
    I think there is a little confusion about Plogue's Aria engine and the Garritan Aria player. I guess the Plague Aria engine was originally developed for the Garritan Aria Player but now is also used for separate from Garritan Aria player products, Plague Aria engine products. I wonder if Aria engine updates necessarily mean that it's compatible with the current Garritan Aria player.

    http://ariaengine.com/products/



    Phil
    What I was just told by MM, before you update the ARIA Engine to v1.848, you must first update the ARIA player 1.846 at MM. There can be compatibility issues otherwise. Note the two different numbers, 1.848 for the engine and 1.846 for the Player.

    When you open ARIA player you can go to the settings page - the Player and Engine versions should now be in the left lower corner just above the keyswitches window.

    Tom

  6. #6

    Re: New ARIA Player v1.846 - mid December '15.

    I checked my setup out and I have version 1.846 in both slots. I went to update the player first (which came with my installed-yesterday) version of Finale 2014.5, and a dialogue box opened up: "You have an unreleased version".

    It won't let me update. Odd.
    Cheers,

    Kevin F..

    KM Frye- (SOCAN)
    Music Director- Four Seasons Musical Theatre- 2016

    Bella Vista Studios
    Canada

    GPO4, JABB3, Garritan World Inst, REAPER, Roland VS2480 DAW

  7. #7
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: New ARIA Player v1.846 - mid December '15.

    Quote Originally Posted by BVstudios View Post
    I checked my setup out and I have version 1.846 in both slots. I went to update the player first (which came with my installed-yesterday) version of Finale 2014.5, and a dialogue box opened up: "You have an unreleased version".

    It won't let me update. Odd.
    If you have Player 1.846 already installed, there's no need to load it again. Did you go to Plogue and install the Engine 1.848 upgrade? It seems one doesn't work well without the other. When you open ARIA Standalone, do you see both upgraded Player 1.846 and Engine 1.848 in the lower left of the Settings Page?

    Here's another item to consider. After I downloaded the Aria Player and Engine upgrades, Finale 2014 still kept going to the old version of ARIA until I deleted it. At that time I was also getting a notice that I had an unreleased version. I think that was an electronic version of the left hand not knowing what the right was doing.

    A final item; I had excellent communication experience with MM. If things continue not to work, contact support.

    Hope something here will help with your s

    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •