• Register
  • Help
Results 1 to 2 of 2

Topic: Using GPO 5 with Finale 2011 pm

Share/Bookmark
  1. #1

    Using GPO 5 with Finale 2011 pm

    Hi, I have been using gpo4 with Finale 2011 pm for sometime, and have been happy with my results. After considering upgrading from gpo 4 to gpo 5 for a week, last night I upgraded. The email sent from MM, had links to support for the upgrade. It was only then I found gpo5 is only supported in finale 2012 and above. Needless to say, I am not really happy about this information, but want to resolve the issue as quickly and easily as possible. Could it be as simple as just upgrading to pm2012 and be done with it? I have not read great things about finale 2014, and really don't want a huge issue over configuring the gpo5 and a new version of finale, much less another learning curve. Please help.

  2. #2

    Re: Using GPO 5 with Finale 2011 pm

    Quote Originally Posted by swisnoski View Post
    Hi, I have been using gpo4 with Finale 2011 pm for sometime, and have been happy with my results. After considering upgrading from gpo 4 to gpo 5 for a week, last night I upgraded. The email sent from MM, had links to support for the upgrade. It was only then I found gpo5 is only supported in finale 2012 and above. Needless to say, I am not really happy about this information, but want to resolve the issue as quickly and easily as possible. Could it be as simple as just upgrading to pm2012 and be done with it? I have not read great things about finale 2014, and really don't want a huge issue over configuring the gpo5 and a new version of finale, much less another learning curve. Please help.
    First, I want to apologize that no one has responded in so long to your question. I seldom look at any other posts here except the ones in General Discussion or the Listening Post. Still, someone should have responded to you a long time ago. I only saw your post today. I'll let the other Finale/GPO users know you were needing help.

    Second, I don't know where you are now with GPO5 or with Finale 2011, but I just tried both and they seem to work fine together. I even tried the Garritan Orchestral Strings and I didn't run into any problems. I do use Finale 2014.5, but GPO5 should cause you no problems with Finale 2011 from my use of both.

    Third, I would definitely hold off from getting Finale 2014.5. I do use it and it seems more stable than the previous editions, but the newest version is coming down the pike soon (I hope), and it will support 64-bit, which will be a huge improvement over the current version.

    That's the best I can do for you. Take care.

    Gary
    Serenity Musician Productions (Gary A.)

    Lenovo ThinksStation S30, Windows 10 Professional 64-bit, 20 gig ram, 2 terabyte hd., M-Audio Fast Track, Finale25, Sonar Professional

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •