• Register
  • Help
Results 1 to 2 of 2

Topic: Another miracle with GPO 5.1

  1. #1

    Another miracle with GPO 5.1

    Good day,

    System: W10, 24 Gb RAM, 64 bits system.
    Notation: Overture 4 (which is 32 bits)

    Score: Orchestral score for PianoConcerto
    Sample libs:
    1. GPO 5 (not GPO 5.1 with the latest ARIA player), for Percussion only.
    2. PLAY for Brass only
    3. Vienna Ensemble with Vienna Instruments Pro loaded
    4. PianoTeq (not a sample lib, but .... you know)

    Version of the score and software dated from 17 april 2016..... all went well, played like angels.
    Between the 17th and today I worked with SONAR X3 - no problems at all.

    On the 25th of april I installed the latest GPO 5.1 with the latest ARIA player/engine
    We are speaking of the same project.
    And now Overture won't load successfully the PLAY - BRASS section and tells me that loading failed and that the program has to close. I spent almost the whole day finding out what caused this.

    Sequence of loading samples as before. i.e. ARIA, PLAY, PIANOTEQ, VIENNA.

    Nothing worked out very well, not even changing the loading sequence of the sample libs.
    So I decided to revert to GPO 5 (previous version) and older version fo ARIA engine/player.
    Guess what? Now it works again. No problems with PLAY.

    A miracle or not ? And what exactly caused it, was it ARIA, the xml file, or ...........?



  2. #2

    Re: Another miracle with GPO 5.1

    Sounds like a genuine 'bug' in the new version of ARIA.
    The 1.872 'fix' was supposed to mend some problems with ARIA in win XP. (It did for me.)
    Maybe the modification broke something in win 10.
    I should report it to support if I were you.
    Author of MIDI tutorials at http://midi-tutor.proboards.com/index.cgi

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts