• Register
  • Help
Results 1 to 9 of 9

Topic: Cakewalk

Share/Bookmark
  1. #1

    Cakewalk

    Hi,

    Cakewalk consistently gives an
    \"Unable to save entire recording. The audio disk may be full...\"

    i get this message when I\'m recording.

    The audio drive has 17 gigs free.
    Under Cakewalk/audio/data directory I can clearly see cakewalk is pointing to the correct HD (17 gig HD).

    In fact, I can hit record seconds later and it actually records correctly.

    This is very frustrating.

    I asked cakewalk support and all they could tell me was that I should re-install windows 98,

    Well, I just did a fresh re-format and re-install a few days ago.

    I have Giga 64 with Aark 20/20+ (all current drivers.
    Cakewalk is 9.03.

    I have nothing else in this computer (no Office 97 or anti-virus)

    Before I did the fresh install, I had the same problem and was hoping it would stop with the re-install.

    I noticed I could record in Cakewalk for up to 7 minutes before I installed Giga. Now with Giga in the background, I get this message.

    Any other cakewalkers having this problem?
    Any tweaks to fix this?
    Is this giga or Aark or Cakewalk problem?


  2. #2

    Re: Cakewalk

    Hello. Not sure if this will help... Under Audio/Wave directory: make it specifies a folder and not just the drive. You might also try specifying a new and different folder - create a new folder C:\\audio and point the Audio/Wave directory to the new folder.
    Hope that helps. jmp

  3. #3

    Re: Cakewalk

    Are you using the same drive for Cakewalk\'s audio and your .GIGs? If so, you might try using separate hard drives for Cakewalk audio and Giga instruments. It could be that your drive can\'t keep up; when Cakewalk writes to disk, the operation doesn\'t complete within Cakewalk\'s desired time period, and then it gives you that error.

    This is something that also might be helped (or hurt!) by playing around with vcache settings.

    psi

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,040

    Re: Cakewalk

    I get this error from time to time when I have memory over 70% in GigaStudio. It is not consistent. I have played around with buffer settings in Cakewalk which have helped. Sometimes I close Cakewalk and start it over and the error goes away.

  5. #5

    Re: Cakewalk

    Hi,

    Thanks, all....but

    I have a giga drive and a separate audio drive. both SCSI.

    I have cakewalk directory pointing to
    D:\\wavedata

    So, I already have it in a folder called wavedata.

    I turned down Graphics Acceleration and noticed I could record for 3-4 minutes.

    But then, I tried again and got the same message \"Unable to save entire recording....\"

    Disk activity is low. CPU is low on the meters in cakwalk.

    I have turned off auto insert notification for my CDROM and CDRW.

    Anybody else got a hot tip?

  6. #6

    Re: Cakewalk

    Hello.
    You can find a lot of great information on optimizing your computer and OS for use with Calkwalk at Prorec.com and at Calkwalk.com. The Calkwalk newsgroups are very helpful.
    As far as D:Wavedata - I ended up changing my folder in which I save wavedata for other reasons, but after doing so, I never got another \"...disk may be full\" message. This may or may not work for you. If you do decide to re-direct your wavedata folder, make sure you move over all of the existing wavedata to the new folder, otherwise CW won\'t be able to find it!!

  7. #7

    Re: Cakewalk

    try unplugging your midi controller from your MIDI input. I haven\'t experienced this bug myself, but I have seen two cases, one actually yesterday of friends getting this error due to \"MIDI in\" activity while recording audio.

    -david abraham

  8. #8

    Re: Cakewalk

    If none of this has helped, try deleting the file AUD.INI from your Cakewalk folder. Cakewalk will generate a new .INI file the next time you run it. With CW, it seems that sometimes the .INI files themselves can go bad. Deleting AUD.INI and generating a new one might just do the trick.

    ------------------
    Ed Lima
    ELM&M
    info@edlima.com
    www.edlima.com

  9. #9

    Re: Cakewalk

    You might want to check your hard drives (especially the audio recording drive) with Jose Catena\'s DSKBENCH program to see if it is performing as it should. I was getting the same error with Sonar, and found that the read speed on my drive was 2/3 slower than the other two identical drives in the system. Since I replaced it (under warranty from Maxtor) the system has been rock solid, and I have not seen that message once.

    -- Martin

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •