• Register
  • Help
Results 1 to 3 of 3

Topic: Very Quiet Spdif Transfers

Share/Bookmark
  1. #1

    Very Quiet Spdif Transfers

    Hello. I have GS on a computer outfitted with an Echo Gina soundcard/ware. I want to record the output of the Echo Gina via Spdif into my recording software running on another computer equipped with a Frontier Design Wave/PCI card. When I do so, the recorded signal is low; down -14 -16 dB.
    On my GS computer, the Windows Mixer is not loaded, so that is not an issue. The Echo Gina software console does not have \"faders\" controlling the volume of Spdif output. And as far as I can tell, there is no way to \"trim\" the input signal in the WaveCenter/PCI software.
    Can anyone tell me why the Spdif output of GS is so quiet, and how I can remedy it? Thanks. jmp

  2. #2

    Re: Very Quiet Spdif Transfers

    I just tried this using different hardware and had no level problems - so it CAN work. Here are some things to check:

    Are both cards set for the same bit depth? If the destination card is set to 24 bit, it might produce this effect.

    In GSt, check in Settings/Sampler that master attenustion is zero

    In DSP station/master, wind up the relevant fader to the max - dont worry if it looks like clipping while you are testing.

    Wind up the individual midi mixer faders until you get a acceptable input level on your multi-track PC.

    Ithink the different bit depth tip is the most likely...

    Let me know how you go, I am interested in the cards you are using.

  3. #3

    Re: Very Quiet Spdif Transfers

    You could also try checking the output level setting in your Echo mixer preferences. It may be set on \"consumer\" rather than \"professional.\" That would give you low output. - Doug

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •