• Register
  • Help
Results 1 to 4 of 4

Topic: stupid sonar problem

Share/Bookmark
  1. #1

    stupid sonar problem

    ...no big deal... but it really gets on my nerves: I reinstalled Sonar and now when I want to record a midi file, I have to select the \"R\" buttom first. So when I want to record another channel I have to disable the R from the other befor then select the \"R\" buttom from the new one. Befor I just had to select the midi channel and I could record directly. Anybody knows how to unable it? I couldn\'t find it in the program or help files. Would be cool if someone could help [img]images/icons/smile.gif[/img]
    Markus.

  2. #2

    Re: stupid sonar problem

    Markus,

    This seems natural to me..Always do it this way but I do recall some where in a track properties menu that you need not arm a track prior to recording. Look somewhere in the top menus.

    Alan Russell

  3. #3

    Re: stupid sonar problem

    Markus,

    always glad to help out!

    Alan Russell

  4. #4

    Re: stupid sonar problem

    Thanks Alan, the term you used (arm a track) helped me find the option in the help file.
    For those looking for the same answer:
    go to options
    the global option
    general
    click on \"admit direct recording of midi\"
    *wheee* I\'m glad I\'m rid of this, back to work!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •