• Register
  • Help
Results 1 to 3 of 3

Topic: Need help setting up MidiOverLan

Share/Bookmark
  1. #1

    Need help setting up MidiOverLan

    Ok, I really feel like a newbie, but this program is driving me nuts! I\'ve downloaded the Acrobat file from Musiclab, and even tried reading some posts on this forum, but didn\'t find anything that helpful. Anyways, here\'s a quick lowdown of what I\'ve got.

    Computer #1 Sonar 3 PC
    Delta 1010LT

    Computer #2 Gigastudio PC
    Audiophile 2496

    I\'ve read MusicLab\'s site on how to set it up, but doesn\'t seem to explain everything. I\'ve ran the midi stream test, and I am recieving data across the network, but I\'m getting no sound. Tell me if I\'m correct:

    Sonar 3 PC: Select Midi to LAN
    IP on network: 192.168.1.104

    Gigastudio PC: Select Midi from LAN
    IP on network: 192.168.1.102

    I\'m running MOL on both comps doing the \"Set correspondent host my IP Address.\" Another big question is, if I have a sound loaded in Gigastudio on the 2nd PC, it WILL send the sounding sample across the network through my speakers on my 1st comp right? I don\'t need to wire the Audiophile over the 1010LT right? I don\'t want to have 4 computers in the future all having to have sound systems for everyone! HAHA!

    Also, when I select my INPUTS and OUTPUTS for MOL, do I only need to select Multi on the soundcards? Do I need to select the Nemesys Ports that Gigastudio uses as multi also? On both computers? Do I need to open up any Pipes? Someone please help! I feel like I\'m so close, but something isn\'t working!

    Jared

  2. #2

    Re: Need help setting up MidiOverLan

    Another big question is, if I have a sound loaded in Gigastudio on the 2nd PC, it WILL send the sounding sample across the network through my speakers on my 1st comp right?
    <font size=\"2\" face=\"Verdana, Arial\">No. MOL only deals with MIDI messages, not audio. Any samples will play back through your soundcard.

    I don\'t need to wire the Audiophile over the 1010LT right? I don\'t want to have 4 computers in the future all having to have sound systems for everyone! HAHA!
    <font size=\"2\" face=\"Verdana, Arial\">Yes, you do need to run the Audiophile to the 1010LT. Or you can do like I\'ve done: route the Audiophile to a small mixer, then go out an insert jack to the 1010LT. That way you can monitor in realtime what\'s coming from the Giga machine, then record the Giga stream on the Sonar machine whenever you want.

    This is my setup:

    Sonar 3 Machine
    4 MOL MIDI to LAN outputs (Giga1->Giga4) routed specifically to my Giga machine via IP. No filtering. Audio from Tascam US-428 sent to Mackie 1202VLZ.

    Giga Machine
    4 MOL MIDI from LAN inputs (Giga1->Giga4).
    The 4 possible MIDI inputs in Giga160 (Ports 1-4) are set to Giga1 through Giga4, respectively. Audio from Gina20 sent to Mackie 1202VLZ; insert send from those channels are sent to inputs A & B on the US-428.

    With this setup, I can trigger Giga samples from the Sonar machine and record the Giga audio playback straight into Sonar.

    I hope this helps...or at least clears some of the fog.
    O.

  3. #3

    Re: Need help setting up MidiOverLan

    Maybe the previous post already solved your problem but if not:
    does GSt receive MIDI messages when you send it from your Sonar PC? The Port numbers under little keyboard change colour when there is an incoming message. If the colour change then the problem is not the MOL. You can also try to load some instrument into GSt and click on the GStudio\'s own keyboard with your mouse. If you don\'t hear anything then there is an audio problem.
    Cheers

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •