• Register
  • Help
Results 1 to 8 of 8

Topic: Help! - Trying to enable a track to record and am getting NOTHING!

Share/Bookmark
  1. #1

    Help! - Trying to enable a track to record and am getting NOTHING!

    Running Gigastudio 96 with an Echo Layla 24 soundcard, streaming Vienna Sound Library (yeah - IF I can just get this recording - my first with VSL!) - using Cubase SX. Got the sound, like it, ready to go, enable the audio track, - try to record, try to export a mixdown, try it all - NOTHING! Tried through Giga. Can\'t get there. Somebody said I should uninstall Giga and reinstall to be sure Giga is a VST plugin for Cubase and that this is the problem. IS this the problem? I do NOT show Giga as a VST plug in.

    1 gig ram - 40 gig HD with 120 gig external HD loaded with SOUND.

  2. #2

    Re: Help! - Trying to enable a track to record and am getting NOTHING!

    Hi, at this point in time there is no VST support for Giga and it wont show up as a plug-in in Cubase.

    You need to launch Giga, press the big red record button toward the top right, and first render a wav file out of Giga. Then you import this file into Cubase.

  3. #3

    Re: Help! - Trying to enable a track to record and am getting NOTHING!

    Hi Scott (Hello to Sydney - what a great city!) Anyway - been there, done that - couldn\'t get anything. No wave. I went for the audio capture, then imported it into cubase. Nothing there. Tried to sound it out - by opening it separately. Nothing there. Tested the sound card with Echo. I KNOW that\'s working - - drat, I\'m in a pinch and this one has me stumped.
    Giga doesn\'t have a support phone line and I\'m waiting to hear from an e-mail. . .

  4. #4

    Re: Help! - Trying to enable a track to record and am getting NOTHING!

    Jammer...

    You said that GigaStudio does not have a support phone number. I always phone 323-727-7617 and ask for \"Chris at GigaStudio technical support\".

    Best of luck. VSL? Must be nice!

  5. #5

    Re: Help! - Trying to enable a track to record and am getting NOTHING!

    One thing to try is to check your outputs used in your DSP Settings. For me anyways, if I have my external speakers selected (Outputs 9,10 for me), it will not record any sound. If I select my headphones (Outputs 3,4), then it\'ll record fine. You might try that.

    Jared

    P.S. You have VSL and ONLY Giga 96, and one computer? Are you nuts?! [img]images/icons/shocked.gif[/img]

  6. #6
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Help! - Trying to enable a track to record and am getting NOTHING!

    a) It’s defiantly possible to have “Capture to Wave” work. There’s some configuration problem.

    B) Another way to go about it is to loop one of your Layla outputs back to one of your inputs, to record GS right into you sequencer.

  7. #7

    Re: Help! - Trying to enable a track to record and am getting NOTHING!

    There are two ways to capture to wave:

    1) Start the recording manually, then start the sequencer manually. What you hear is what you record.

    2) Set Giga to trigger its capture-to-wave from the sequencer. Start the sequencer. Giga should do it\'s thing - if everything is set up correctly. It\'ll stop at the end too.

    For case 1 make sure the capture-to-wave window has nothing checked. Click the record button. It should ask you for a file name. Enter it. It will then keep recording until you hit stop. Is this how you\'re doing it? Do you hear it play from the audio card?

    For case 2 you need to make sure that the sequencer is set to send MIDI start and stop messages. If not, it never records. Click the icon on the capture-to-wave window that has a mini-record button. It asks for a file name. After entering it, is says \"waiting for sequencer\". Start playback. The Giga capture window should now say \"capturing audio\". If not, you didn\'t get the start command. Mess with your sequencer menus until it works - or try case 1.

    A tip for case 2: make sure to add a silent dummy note a number of bars after the end of your music. Otherwise Giga will stop recording right after the last note lifts, which will almost certainly cut off any release sample and resonance tail.

    Best of luck!

  8. #8

    Re: Help! - Trying to enable a track to record and am getting NOTHING!

    Thank you all. I\'ve been troubleshooting like a maniac and have made progress but have encountered a crazy problem. Cubase SX is now taking my midi files, all mixed ready to go and is racing them. I\'m following your steps, Jon, thank you - you\'ve helped! Anyway, I can\'\'t get a handle on this racing problem.
    About my computers. Yeah well, there\'s the G-4 (dual processor) that I\'d like to daisy chain in the equasion, and I like my G3 too (even though she\'s getting old - her memory is still good). But I got this new laptop to stream Vienna. Getting used to Windows XP. If anybody wants to coach me on getting EVERYTHING talking - now that would by just the ticket! Right now, I need a recording - I REALLY need a recording.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •