• Register
  • Help
Results 1 to 6 of 6

Topic: Hard Drives Going To Sleep

  1. #1

    Hard Drives Going To Sleep

    A friend of mine has a problem with both of his Giga systems. On both the hard drives seem to go to sleep even though he says he has everything set to \"never\" in the Control Panel. He says he can hear them spinning up if they\'ve been inactive for a while and he starts to use them again. Someone mentioned this could be motherboard related. What settings could be causing this? His system is 2.4 P4, ASUS motherboard (2) 80GB drives. I have a similar systems (2.0GHz) and have never had this problem but I\'m not sure where to start to help him.

    Any ideas are greatly appreciated.

    David Russell

  2. #2

    Re: Hard Drives Going To Sleep

    He might have to turn it off via Power Management under BIOS. Some motherboards are very stubborn but I have not had any problems with the Asus\'s.

  3. #3

    Re: Hard Drives Going To Sleep

    I don\'t have a solution, but I have a story...

    A couple years ago my friend\'s company was demo\'ing a cool technology in a private room at CES. He\'d go through his spiel, it would work perfectly, until the end. It always locked up, he\'d do a tap dance, and they\'d reboot. All day long. For three days. Very embarrasing. The engineers were going nuts.

    The demo was on an embedded device. They had a PC that would load the code on it through an Ethernet connection, and then the PC would just sit there. Their old PC died in transit, and they had bought the W98 PC new in Las Vegas.

    It turns out that W98 has disk sleep enabled by default. It would sleep, the Ethernet connection would lock, and the embedded system would sit there and wait. As it turns out, all they had to do was bump the mouse and the system would come back to life.

    We turned off disk sleep, and the demo worked perfectly from there on out.

    Lesson learned. Notice that W2k and WXP have disk sleep of by default.

  4. #4

    Re: Hard Drives Going To Sleep

    He is running WXP but he has turned off the disk sleep. How do I turn off the Power management in the BIOS? Is that f6 or f8?

    Thanks for the replies.


  5. #5

    Re: Hard Drives Going To Sleep

    On most motherboards you re-boot, then hit Delete, or F1. The BIOS screen appears, and then search the menus. Be very deliberate. Don\'t change anything that you don\'t understand, or you could mess things up. Make sure to \"Exit and Save\" when you\'ve made the desired changes. \"Exit and Do Not Save\" in the other situations.

  6. #6

    Re: Hard Drives Going To Sleep

    Thanks Jon. I\'ll give it a try

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts