Hey guys,

Any of you have problems making your hard drive that is dedictated to running giga studio work to it\'s full capacity? Somehow, my Maxtor 200 GB Ultra ATA/133 hard drive doesn\'t seem to be working fast enough to handle large samples that I load into giga studio 160. I also have IDE. I know that SCSI is better but I know that IDE works when you divide up the drives. I also have Windows XP. I tried messing with the DMA but it was already enabled and didn\'t allow me to increase or decrease the settings-maybe that\'s an XP thing. I also increased and decreased the buffer settings on my Wave PCI card but I still have clicks and pops when I play a larger sample. I\'m currently defragmenting both hard drives. Hopefully that will work. Do you have any other suggestions?


-Julia [img]images/icons/shocked.gif[/img]