• Register
  • Help
Results 1 to 2 of 2

Topic: GSM (GigaStudio Mastery) Tutorial Soon to Ship!

  1. #1

    GSM (GigaStudio Mastery) Tutorial Soon to Ship!

    I\'m enjoying the questions that are appearing for me in the meet the composer section of the GOS forum.
    I\'ll do a little research on some of them and answer them as best I can. Anyway, I\'m finally rendering this project and have a few holes to fill in. Hopefully Tascam should be able to take orders as soon as possible. Anyway, the tutorial at this point looks like it will fit on 3 CDs including the Tutorial instruments. (Possibly 4 disks if I get carried away)
    Even with a few missing lessons, I\'m counting about 4 and a half \"Hours\" of instruction total!
    It\'ll be a good 5 when done and it mostly fits on a couple of disks as AVI files which will be triggered from within the help file. The infamous Larry Seyer (engineer for GigaPianos and the Upright Bass library and Asleep at the Wheel) will be in my studio to help me master the dialog in a week or so and we will be done at that point. This product will be like an intense, day long workshop that you can refer to as often as you wish.
    That’s the latest. If you still have questions, check the \"meet the composer\" section of the GOS forum and see if they are covered and if not, try to post them there so I can answer all at once.
    Take care
    David Govett

  2. #2

    Re: GSM (GigaStudio Mastery) Tutorial Soon to Ship!

    I understand that a few folks have had \"issues\" with GSM audio playback, myself included. I thought I\'d share some of my experiences in (somewhat accidentally) getting it to work.

    Of course, before anyone talks about anything relating to Giga, there must be several caveats about system configuration. As usual, YMMV. My system\'s audio recording/playback is run through a WaMi Rack 24. I run my Edirol MA-10D monitors from the WaMi\'s coax S/PDIF output. I have analog outs 1&2 of the WaMi routed to a sub woofer.

    The interesting thing is that when I was running GSM, I was getting some thumps from the sub, but nothing from my mains (I was also seeing levels jump on the WaMi). So, I clicked the play/stop button on the GSM help window, and started my MP3 player to see if it would work (trying to troubleshoot to see if my I/O on the WaMi was confused). I started up a performance of \"Blue Danube\" and LOW-AND-BEHOLD - Dave Govett\'s melifluous voice appeared on my mains - seemingling from out of nowhere! As it turned out, my selection of the play/stop button what not picked up, so the help file was still playing while I was running MusicMatch. It seems that somehow, the audio from the help file found it\'s way to my mains with the help of MusicMatch.

    How\'s that for odd? Is it a bug, or is it a feature? Let\'s just call it \"Windows\" and leave it at that. [img]images/icons/wink.gif[/img]

    So, it works when I run my GS/DAW or when MusicMatch has played. Interesting - perhaps it\'s an issue of pulling the help file audio stream from a WDM pipe to an ASIO/EWDM path? I don\'t know enough about it to understand the hows and whys beyond guesswork.

    I just know that it works and the content of these discs are fan-frigging-tastic. It has taken me from less-then-fruitful-nonetheless-quite-interesting poking around to efficient and targeted sound design. I\'m an old-school synthesist, and have found a new home in GigaStudio. This is in no small part due to Dave Govett\'s Mastery series. If you\'ve ponied up the $$$ for the software and hardware, you owe it to yourself to make the investment in this series. In a business full of \"gray-area\" decisions, this one\'s a no-brainer.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts