• Register
  • Help
Results 1 to 2 of 2

Topic: SB Live and Windows ME

  1. #1

    SB Live and Windows ME

    I am trying to get Gigastudio 96 to recognise my SB Live 5.1 card, but it dosen\'t like it, I believe because of the conflicts between the VXD and WDM drivers. I am using Windows ME which is where I believe the problem starts. If I reinstall the soundcard with the drivers only (as recommended by another user), although Gigastudio sort of works (it seems to use 250% CPU power!) then I loose access the the programs that come with my soundcard which I really need. Is there anything else I can do before I give up and either get rid of gigastudio or have to resort to installing Windows 98?

  2. #2

    Re: SB Live and Windows ME

    Hello, Lloyd! First & formost I gave up WinMe \'cause it works very slow when you install many programs(I use 40-50). Now I\'ve returned to Win98.
    I just had the same problem (Gigastudio 160 do not recognise my SB Live 5.1 card, & diagnostics said \'cause of the conflicts between drivers!).
    I went to my friend & installed this card & Gigastudio on his computer(he has Win98), & to another friend(he has WinMeRus). NO PROBLEMS! EVERYTHING IS WORKING PROPERLY!!!
    Then, when I put another main board on my comp - this problem was resolved! SB Live 5.1 card works fine with Gigastudio.
    I guess my old mother was just diffective.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts