• Register
  • Help
Results 1 to 2 of 2

Topic: Quicksound not indexing .gsp on mapped drive

  1. #1

    Quicksound not indexing .gsp on mapped drive

    I like to keep a .gsp file for a project on my network drive, which is a freebsd samba server (I don\'t think that is part of the problem).

    I can\'t get GSt to index the mapped network drive, though I did recently have the .gsp files on the network in the index and working fine. The files are still there and I can open them fine, I just can\'t get them indexed and GSt won\'t even let me browse the mapped drive in the quicksound area (although it did in the recent past).

    Is there a trick to making this work? I couldn\'t make this work before, then it started working for some reason (I don\'t recall having anything to do with it, I forget though when problems go away...) and now I can\'t make it work despite my best efforts.


  2. #2

    Re: Quicksound not indexing .gsp on mapped drive

    Hmm, after a few days of struggling with this to no avail, today I mistyped my network password and when I re-entered it, GSt indexed my mapped drive. Very weird, I\'ve been typing it correctly the whole time since I _have_ been fetching .gsp files off the network with GSt, from the open panel or recent files.

    Nothing in my setup has changed during this time.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts