• Register
  • Help
Results 1 to 7 of 7

Topic: GS Not accepting input?

Share/Bookmark
  1. #1

    GS Not accepting input?

    Well, I\'ve been playing with GS the last few weeks, and I\'ve been pleased with it, until recently. Sunday, I redid some hardware in my system, and GS started crashing. Uninstalled, reinstalled, took care of all the IRQ conflicts, and got it working again. Added some more libraries (Akai conversions), and it still worked fine. I went to use it last night, and it\'s not accepting any input when I load an instrument. I can try any midi device, even clicking on the Keyboard on the loaded instruments view with the mouse, NOTHING! Has anyone run into anything like this? Uninstalled and reinstalled about 4 times.

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,040

    Re: GS Not accepting input?

    I had this problem after upgrading my motherboard. After a few reboots, it started working. It\'s been about a year and I the problem has never returned.

  3. #3

    Re: GS Not accepting input?

    Well, I\'m not giving up on it, but I\'ve rebooted a number of times, uninstalled, reinstalled, played with drivers, slots, irqs, uninstalling other programs, etc. Grrr. Maybe a clean sweep comes today. At least I have 2 computers so I can get it up and running quickly. I\'ll be SO glad if they add Win2K support. This prog is the only reason I run 98 at all.

  4. #4

    Re: GS Not accepting input?

    Ok, fresh install of Windows and everything else, still no inputs coming through (Midi or mouse over the keyboard). Disable all non-necessary hardware, still nothing.

    Disable the Echo Layla, and now it works!!!

    I\'ve got the newest drivers for the Layla loaded, anyone have any ideas?

  5. #5
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,040

    Re: GS Not accepting input?

    Are these WDM drivers? Try backing off to the pre-WDM drivers.

  6. #6

    Re: GS Not accepting input?

    Nope, I\'m using the .vxd drivers. I guess it\'s ok for now, at least it works! Once I\'m ready to start recording, then I\'ll probably play with it some more.

  7. #7

    Re: GS Not accepting input?

    Even though I have a different soundcard to you (Terratec) I had exactly the same problem when I installed the new multiclient drivers. I couldn\'t get any input at all and the virtual keyboard didn\'t work either.
    I just reloaded the old drivers and everything worked properly.
    Weird!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •