• Register
  • Help
Results 1 to 3 of 3

Topic: switched C: -> D: Sounds are not found

  1. #1

    switched C: -> D: Sounds are not found


    this is my first post in this forum, but I´m using gigastudio since a year (the hardest year in my life [img]images/icons/smile.gif[/img] )

    The problem:
    After Installing WinXP the hard drive where my gsp´s and gigs are located switched it´s name from C: to D: by some accident. Now after opening a gsp, all the sounds located on this D: disc are no more found.
    I tried recreating the database for several times which is follwed by a crash of gigastudio in the end every time.

    Doesn´t gigastudio save relative paths? Isn´t it enough to call the folder where the samples are located \"gigs\" ? Has the disc to have the same name again?

    I´m wondering about this, because I soetimes changed the location of samples but gigastudio always found them again.

    I´m using gigastudio V.2.54

    Thanx in advance, ~k

  2. #2

    Re: switched C: -> D: Sounds are not found

    check forum topics insert search words like this like this:database

  3. #3

    Re: switched C: -> D: Sounds are not found

    When you look in windows explorer, can you see in which root your gigs are? Maybe you can copy them and paste them into another root. Then you update the quicksound database, maybe the gigs are found now.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts