• Register
  • Help
Results 1 to 4 of 4

Topic: Logic / Giga question,problem.

  1. #1

    Logic / Giga question,problem.

    I\'m running Logic 6 on a Mac, with (2) Giga PC\'s lightpiped into my Motu 2408. Midi is a Motu Midi Express on the Mac and Midisport 4x4 on the Gigas (running Win 98).

    Question - in Logic, there is a setting, \"send all fader values\" which is in theory supposed to send the Logic fader values to external modules when opening a song. Basically, when I open a song in Logic, the Giga faders do not update until I touch all the faders in Logic, which is a hassle. When I play back a cue, the volumes are all out of wack until I touch each fader to update Giga. I would like the Giga faders to update automatically when I open the Logic songs without having to write little bits of volume automation at the beginning of each track. I know this is sort of an obscure question, but does anyone have any ideas. Logic says it\'s a Giga issue, but I don\'t think there are really any settings to change in Giga. Is it a midi interface problem?

    Any ideas would be really appreciated.

    Thanks - Jeff

  2. #2

    Re: Logic / Giga question,problem.

    Hey Jeff -

    I have a near identical set up.
    If you open the \"track mixer\" (the offical one, not the audio enviorment) you can click on the pull-down menu called \"option\". In there you will find \"send all mixer data\" as the first choice.
    Now, this works, but the problem I\'ve been running into is that this option scrambles up all of the instruments in your giga performance (I think it\'s sending program changes). I have not figured out a way around it yet.
    The only other way I\'ve worked around this is to touch every fader like you said, and then save your giga performance. When you load it back up, the fader should be in the right place. And, of couse, it\'s in your best interest to automate every move you make.
    Hope this helps.

    BTW, if you haven\'t updated to 6.1.0, do that too. [img]images/icons/smile.gif[/img]

  3. #3

    Re: Logic / Giga question,problem.

    Furst -

    Thanks for the reply. At least I know that I\'m not the only one. I\'ve tried in the past to do what you\'ve said and get the same thing - all the instruments in Giga go bonkers. I\'ve got a Logic control, so it\'s not a big deal to touch every fader, but I was trying to have my Giga machines set to a general orchestral performance and the faders would update depending on the Logic song opened. But obviously there\'s some type of bug somewhere that this won\'t work so I\'ll just keep saving a performance for each song. It seems like there should be an easier way....

    Thanks - Jeff

  4. #4

    Re: Logic / Giga question,problem.

    There should be.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts