• Register
  • Help
Results 1 to 2 of 2

Topic: Giga Partial Blank Screen Bug

  1. #1

    Giga Partial Blank Screen Bug

    Has anyone ever seen this before?

    When I first launch Gigastudio 160, the lower part of the screen (below the faders in the piano keyboard area) comes up BLANK WHITE.

    If I drag the little bar separating the upper area from the lower Quicksound Explorer area, it refeshes the screen and the blank pixels redraw and the screen is normal. The screen seems to stay normal until I quit and relaunch Giga, and then it comes up with the BLANK WHITE area again.

    I\'ve used this system for like a year without problems and I\'ve never changed anything on the system/apps drive.

    The only changes I\'ve made on this system is to write gigs to a separate sample drive.

    The problem seems to occur after I had been doing a lot of work in the Instrument Editor. I created a custom gig program quit the IE, and then later when I launched Giga the blank screen problem showed up.

    I had this problem once a long time ago (also during a period when I was working with the Instr. Editor), and I upgraded to a later version of Giga, thinking that solved it. Now this bug appears to be back again.

    I\'m using Gigastudio v. 2.50.48 w/ Win98.

    Anyone else ever encounter this? Anyone know a fix? It doesn\'t seem like a major problem, but I don\'t like buggy weirdness showing up out of nowhere like this.

    Thanks for any advice.


    Other details about my system:

    AMD Athlon 1.4 GigHz Processor
    Asus A7V133 motherboard
    512 Megs PC133 RAM
    40 gig IBM 60GXP system drive
    60 gig IBM 60GXP sample drive
    10/100 ethernet card
    32 meg AGP Video Card
    Windows 98SE
    Wavecenter PCI

  2. #2

    Re: Giga Partial Blank Screen Bug


    I had a couple different redraw errors similar to what you described until I swith ti Window 2k. Then all that stopped. It may be a coincidence, but everything has been running without those problems occuring even once for several months now.

    hope this helps,

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts