• Register
  • Help
Results 1 to 2 of 2

Topic: Sound too low

  1. #1

    Sound too low

    Hi, friends:

    I\'m new to Gigastudio and desktop audio recording. I\'ve been doing my homework and reading a lot trying to figure out how to configure Gigastudio and Cubase SX to work on my machine (Pentium III 700, 256 RAM, Win2K).
    I have been able to sort out a lot of \"problems\", but there is this one I haven\'t:

    Whenever I \"capture to wave\" from Gigastudio, the level (volume) of the resulting wav file is extremelly low. I have a Delta 1010LT and I\'ve tried to lower the input value to Consumer and even -10Db, but it seems to make no difference in the incoming signal level.

    Is there any output level setting in Gigastudio that one can adjust? When I open the file in Cubase SX the waveform barely shows (almost a flat-liner). What am I doing wrong?

    Thanks a lot


  2. #2

    Re: Sound too low

    I have two basic suggestions.

    1. Use midi volume and/or expression to increase the volume of output.

    2. Go into GS editor and check the +6dB box so you\'re maximizing the output from GS.


    Steve Chandler

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts