• Register
  • Help
Results 1 to 2 of 2

Topic: Moving Instruments Within the Stereo Field

  1. #1

    Moving Instruments Within the Stereo Field

    I\'m using GigaStudio (hosted on a separate computer) to play a stereo violin sample. The sample is brought into my tracking computer using SPDIF. I record the violin sound to a stereo track within SONAR.

    When I try to pan the signal to the left, I hear little discernable movement in the stereo field. When I try to pan the signal to the right, the sound goes away entirely. I get this result whether I use the panning control in GigaStudio or the control inside SONAR.

    What must I do in order to pan a stereo signal hard left or right the way you would a mono track? Do I somehow have to record the stereo signal coming into SONAR as a mono track? How do I do this?

    Furthermore, how does the pan control work for a stereo track? I think I\'m missing something incredibly obvious.

  2. #2

    Re: Moving Instruments Within the Stereo Field

    What you describe sounds like if the signal was recorded (or coming from GSt) or listenned to in the left channel only. When you balance the stereo track in such a situation to the left it will only sound a bit louder, but when balanced right, you will not hear anything.
    Normally the pan control of the GSt should move the sound from left to right. When recording a stereo sample you indeed need to record to a stereo track. I do not know how the stereo tracks in Sonar work but in Cubase (and also on a hardware mixer) you are presented with two channels with linked faders and two pan controls,left and right channel each. Normally you would put the left channel pan control completely to the left and the right channel control to the right. If you then wanted to move a recorded sound within the stereo image say to the right you would move the pan control of the left channel to the right and so on. There is another aspect to this: the distance between the positions of the two pan controls sets how wide the recorded signal is within the entire stereo image.
    I would check whether all your signal path (including monitors) correctly transmits and records stereo signal.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts