• Register
  • Help
Results 1 to 2 of 2

Topic: Gigatrouble

  1. #1



    Having a bit of trouble here. I have a PIII 800 Sound blaster Live, M-Audio Delta DIO WindowsXP

    I want to have the digital optical outs from the Delta DIO go into the Live card, but the card doesn\'t want to give me Spdif output.
    Whats the deal here?
    Also, in Gigastudio, in hardware/routing it says GSIF compatable: NO
    but it says GSIF drivers are installed

    this is awefully confusing
    maybe i should just wait till i get a new computer and have just the GSIF card in there

    Thanks folks,


  2. #2

    Re: Gigatrouble

    Assuming both of these cards are Giga compatable (are they?), I\'d try several things:

    1. Uninstall Giga and then reinstall it and see what happens. (Did you install Giga before installing one of these cards? It likes to find the card when it is installed.)

    2. Be sure the drivers match up with the card: are you loading the drivers for one card, but assigning the other card as the Giga device? Clearly, this won\'t work. Check the drivers by going to your Windows Control Panel, double clicking on System, clicking on the Device Manager tab, double clicking on the Sound, Video,...icon, double-clicking on icon for each card. Click on the Driver tab, and then on Driver File Details to see the exact path and name for the driver. If the drivers are right, check your config sys, autoexec, win.ini and system.ini files to see which card is being loaded first. You may need to change the sequence.

    3. If this doesn\'t work, try moving removing one of the cards and seeing if Giga then finds the other card. Then put in the other card. You may have to play around with all the possibilities, here--removing both cards, or one card at a time, uninstalling Giga, installing both cards, etc. This is annoying, I know, but it will probably lead to a resolution to the problem.

    3. Experiment with putting the cards in other pci slot. You may have an IRQ conflict: if both cards are using the same IRQ, OR sharing an IRQ with a modem or other device, Giga will get confused.

    4. Try posting this question with more specific info in the message title, so people who are just browsing the forum can see what the general problem is wihtout having to open the message.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts