• Register
  • Help
Results 1 to 2 of 2

Topic: A couple problems with GigaSampler

Share/Bookmark
  1. #1

    A couple problems with GigaSampler

    Question #1:

    I have noticed that when a play a key
    extremely loudly or extremely softly,
    the decay seems too long. I have noticed
    this on several piano libraries including
    one I set up myself that has a very simple
    envelope: one layer, same envelope for
    whole layer, basically instant on, stay
    on, then decay with 0.2 seconds.

    Question #2:

    It takes something like 20 minutes to do
    a full save. Apparently it is creating
    a temporary file on my system disk,
    a huge temporary file, and the system disk
    is very slow compared to my data disk.
    Any ideas about how to get it to make the
    temporary file on the data disk instead?
    I haven\'t poked around the menus looking
    for this yet so maybe it is a simple
    option.

    -Michael

  2. #2

    Re: A couple problems with GigaSampler

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by michaelmossey:
    Any ideas about how to get it to make the
    temporary file on the data disk instead?
    I haven\'t poked around the menus looking
    for this yet so maybe it is a simple
    option.

    -Michael
    <HR></BLOCKQUOTE>

    On Giga Studio you must change the directory of the temp folder within GS itself. NOT (where I think ought to be) in the GS Edit program

    Hope this solves your prob, but like I say, I use gigastudio not sampler

    All the best

    Paul


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •