• Register
  • Help
Results 1 to 3 of 3

Topic: SB Live and Windows ME

Share/Bookmark
  1. #1

    SB Live and Windows ME

    HELP!!
    I am trying to get Gigastudio 96 to recognise my SB Live 5.1 card, but it dosen\'t like it, I believe because of the conflicts between the VXD and WDM drivers. I am using Windows ME which is where I believe the problem starts. If I reinstall the soundcard with the drivers only (as recommended by another user), although Gigastudio sort of works (it seems to use 250% CPU power!) then I loose access the the programs that come with my soundcard which I really need. Is there anything else I can do before I give up and either get rid of gigastudio or have to resort to installing Windows 98?
    Thanks
    Lloyd

  2. #2
    Senior Member
    Join Date
    Nov 2002
    Location
    Santa Cruz California
    Posts
    225

    Re: SB Live and Windows ME

    I know you don\'t want to hear this but, WINME is very problematic, and Soundblaster aside from that has a few problems with windows OS\'s in general..Can\'t tell you why they haven\'t addressed some of these issues but, I recommend a different OS, I think you\'ll be happier altogether with anything other than WINME on your PC..Good Luck

  3. #3

    Re: SB Live and Windows ME

    Thanks for that, however I did eventually get Gigastudio to work with Win ME and soundblaster live after only installing the VXD drivers.
    Problem solved (I hope!!!)
    Lloyd

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •