• Register
  • Help
Results 1 to 2 of 2

Topic: Sonar 2.0XL, MIA and GigaStudio 96

  1. #1

    Sonar 2.0XL, MIA and GigaStudio 96

    Ok guys..I have a small problem. I\'m hoping someone else here has either run into the same problem or can point me in the right direction. I am running a W98SE system with both a MIA card by Echo and a SBLive! card (for MIDI). The combo has worked great for everything I\'ve done and never given me any problems whatsoever. Both cards work great with GigaStudio too.

    Now my problem - I just purchases Sonar 2.0XL a couple of days ago and this is where I ran into the problem. I\'m having a hard time getting Sonar to work with the MIA card. It keeps giving me error messages about not being able to use the virtual ouputs or the ouputs in use by something else, etc (even when Sonar is the only thing running). Cakewalk suggests running WDM drivers for the best possible performance and although Echo makes those drivers, they are unsupported and seem to strip some of the functionability of the card away (ie. the mixing console from the tool bar and the options to choose between GSIF and DirectSound options).

    Is there anybody out there running the either the same setup or something very similar that can point me in the right direction?

    Please help.

  2. #2

    Re: Sonar 2.0XL, MIA and GigaStudio 96

    Here\'s a long shot. Unfortunately, I am not at my Sonar computer but in audio options there is a check box something like \"allow sound card sharing\" or some such. Check it & see if it helps.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts