• Register
  • Help
Results 1 to 4 of 4

Topic: Audiophile problem once again…

  1. #1

    Audiophile problem once again…

    I recently bought an Audiophile and I am not pleased at all!
    I am running Win98SE and Gigastudio 2.50.48. and Sonar 2.
    The main problem is that when I am trying to use audio capture from gigastudio for recording, I get some short breaks ( I mean that the it stops in some notes and then continue again). The problem exists even if I have only one instrument playing. This is not happening when am not recording.
    I have used audio capture many times with my old Sblive without a problem.

    I am using the latest drivers for Audiophile.

    Does any one have an idea about this?



  2. #2

    Re: Audiophile problem once again…

    Make sure your drives are enabled in DMA mode, and make sure that you\'re making use of as many physical drives as possible (though I don\'t see much of a good reason for more than 3; system, giga, audio).

  3. #3

    Re: Audiophile problem once again…

    I have my drives in DMA mode and I am also using two different HD(one dedicated to Gigasounds). I noticed yesterday that if I change the buffer ammount (in the audio captute settings) from 4Mb to 1Mb I get a better result.

    How is this possible? I thougt that more buffer means betters results (If you thing that I have 768MB memory)

  4. #4

    Re: Audiophile problem once again…

    Keep your buffer set to 1MB and turn off write-behind caching. Right click on \"My Computer,\" then select Properties|Performance|FileSystem|Troubleshooting and check the \"Disable write-behind caching for all drives\" checkbox. That will prevent Windows from flushing out the file buffer all at once when doing a capture.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts