• Register
  • Help
Results 1 to 3 of 3

Topic: MOTU 2408 mk2 users PLEASE read!

  1. #1

    MOTU 2408 mk2 users PLEASE read!

    I just bought a brand new 2408mk2 and have just installed it. All drivers seemed to install correctly as all my programs are recognizing them fine. However, when I play audio through the analog outs, there is a bad hiss under the audio; the louder the output of Wavelab, for example, the more extreme the hiss becomes. I tried all stereo pairs, and the hiss is the same. I am bypassing my board for now and listening with headphones directly out of the rack box. I have tried almost all configurations in the control panel... I have bank A on analog, and bank B and bank C disabled. I have tried 44.1 and 48k and various buffer sizes. In Wavelab for example, if I turn the master down so the music is out, the hissing is still there, but sounds more like digital crackling. Also, I notice that when I play a file, the LEDs on all 3 banks are going crazy... despite being disabled!

    I am using WinXP Home, and also have an Echo Mia and SBLive installed. (no PCI bus conflicts are reported)

    If anyone has had a similar experience with this card, or if know know what these symptoms leads to, PLEASE let me know!


  2. #2

    Re: MOTU 2408 mk2 users PLEASE read!

    I have two 2408\'s, ones an MKII.

    It sounds like your card has a faulty digital clock. Does your computer have another soundcard installed? Howabout outboard digital gear? If so disconnect both of them, then go into the PCI 324 control panel and make sure the clock is set to \"pci 324 internal\". If the problem persists, try uninstalling and reinstalling the sound drivers by using a custom install.

    If the problem persists, I\'d take it back and exchange it for another one. Motu is getting sloppy IMO, the first 2408 I bought the spdif input didn\'t work. Then I bought a 1224(hoping to use the aes digital connection, and the input failed to work on that. Then I figured out the clock wasn\'t in the rack, it was in the card. So years later I decided to get an MK, thinking they must have solved their problems by now, ha ha. I bought one and it worked at first, then it quickly developed a bad clock that effected the analog banks as well as the digital ones. So this time I took it back before the 20 days expired(most stores offer an unconditional 20 day guarantee) and finally got one that works right.

    It\'s a great system when it works right, motu has very good A/D D/A converters, and lots of I/O\'s.

    Good luck,

  3. #3

    Re: MOTU 2408 mk2 users PLEASE read!


    My sentiments exactly, as Rick said. I have a 2408 MK II and the SPDIF input never worked (make sure you check that, and all Digi I/Os right away) MOTU\'s support after sale, and anytime for that matter stinks. You bought it you own it unless the store stands behind you.

    I get that hiss whenever I play a wav file from the PC, but I think it has to do with the limited sound quality of the PC not the MOTU, cause its never there in the final product.

    I would continue to monitor throught the MOTU.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts