• Register
  • Help
Results 1 to 4 of 4

Topic: Wierdness w/ Delta 1010

  1. #1

    Wierdness w/ Delta 1010

    Hi All,

    I\'m experiencing a bizarre problem w/ my 1010 & Giga 160. Every so often I get a note (or notes) that abruptly shifts in pitch (usually down about a minor 3rd) for just a moment and then returns to what I\'m currently playing. I thought I had solved the problem by disabling \" reset rate when idle\" in the 1010 control panel. The wierdness is now occuring less often, but is still there. Anybody ever experienced this? (Win XP Home, latest Giga and 1010 drivers)

  2. #2

    Re: Wierdness w/ Delta 1010

    Its weird Steve, ever since I installed the latest 1010 drivers I have certain tracks layer eachother (ex: track 1 plays piano and track 4 plays guitar and they come out layered!! All midi channels are correct also. Very weird).

    Something\'s funny with the latest drivers I think. The problem never happened before until I installed them.

  3. #3

    Re: Wierdness w/ Delta 1010


    I think I\'ll try some older drivers. I\'ll post back here with my findings

  4. #4

    Re: Wierdness w/ Delta 1010

    One other thing. When I have the 1010 Control Panel up the radio button in front of \"InternalXtal\" (Master Clock) blinks about once every 10 seconds or so. Does yours do this?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts