• Register
  • Help
Results 1 to 3 of 3

Topic: Latency between Gigaputer and Logicputer

  1. #1

    Latency between Gigaputer and Logicputer

    I am running GigaStudio 2.54/Win2k/P3-850 on a separate computer and streaming the audio out though a Terratec EWS88D Lightpipe into the live inputs of the Logic Mixer via an RME Hammerfall lightpipe in...The Hammerfall latency is set at 3ms.I then record 8 bars of a GigaPiano midi track and quantize it(actually just one note would do it as long as its on the 1st beat of the 1st bar). I then enable an audio track to receive inputs 1-2 of the Giga stream press record and it will give me an 8 bar audio file version of the midi track. I open you the audio editor and set the view to milliseconds then select the space from the beginning of bar 1 up to when the wave begins...the latency is 35ms!!(obviously not a very playable response) Anyone have any tips how I could improve on this? If anyone one is using the same 2 computer set-up like mine I would be interested to find out what your latency figures are and how you achieve them.
    Thanks in advance
    Martin B

  2. #2

    Re: Latency between Gigaputer and Logicputer

    What Midi interface do you use?

  3. #3

    Re: Latency between Gigaputer and Logicputer

    Hi Peter,
    I\'m using an Emagic AMT8 output from Logic going into the built in midi port of the Terratec card.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts