• Register
  • Help
Results 1 to 7 of 7

Topic: Giga and SPDIF OUT

Share/Bookmark
  1. #1

    Giga and SPDIF OUT

    I have Gigastudio 160 and an Audiophile 2496 soundcard and for some reason can ONLY get the sound from Gigastudio out the L/R composite stereo jacks (my headphones) on the card. My main speakers are hooked up to the SPDIF OUT, and will NOT play gigasamples out them, but the speakers work for anything else on my computer.

    Anybody know how to fix this? Is this a Gigastudio configuration, soundcard config, or is this not possible? [img]images/icons/frown.gif[/img]

    Jared

  2. #2

    Re: Giga and SPDIF OUT

    Settings in GigaStudio. From there you can assign it to use your digital outs.

  3. #3

    Re: Giga and SPDIF OUT

    hmmmm, I went to settings inside of it but my only option is GSIF Compatible driver. I enabled outputs 3/4, but still...nothing. Am I missing something? [img]images/icons/confused.gif[/img]

  4. #4

    Re: Giga and SPDIF OUT

    make sure 3/4 out is not muted/volume down in the mixing section of your sound card.

    Where is your spdif line running to?

    BTW, I only use GStudio via digital outs into protools. Trust me...it works and we have the same cards

  5. #5

    Re: Giga and SPDIF OUT

    Nevermind...found the problem.....thanks. The outputs 3/4 weren\'t selected for all the channels in the DSP Station.

  6. #6

    Re: Giga and SPDIF OUT

    I have EXACTLY the same problem but am using the Delta Dio 2486 -SPDIF out to a 2408. Giga just sends out audio to RCA Analog out.
    ???? ANy ideas on how to get the Delta to output SPDIF from Giga?
    Thanks!

  7. #7

    Re: Giga and SPDIF OUT

    Originally posted by LudwigII:
    I have EXACTLY the same problem but am using the Delta Dio 2486 -SPDIF out to a 2408. Giga just sends out audio to RCA Analog out.
    ???? ANy ideas on how to get the Delta to output SPDIF from Giga?
    Thanks!
    <font size=\"2\" face=\"Verdana, Arial\">One SPDIF must be a sync slave, and one a master.

    On the giga machine, make sure your soundcard panel (not in gigastudio) has SPDIF enabled and that sync is internal.

    On any receiving end, it needs to get its sync signal EXTERNALLY

    At least this worked for me

    Finally, in GigaStudio, route to the SPDIF OUTS

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •