• Register
  • Help
Results 1 to 3 of 3

Topic: Intermittent Crackling

  1. #1

    Intermittent Crackling

    It would be great if anyone else was experiencing this; greater if there is a known fix.
    I\'m running Gigastudio 32 on WinXP Home, on a Terratec EWX2496 mastering card.
    I mostly have no problems sequencing but sometimes when Giga launches, the instruments will be distorted.
    Other times, the instruments are crystal clear.
    I thought I had the app launch procedure nailed as a solution, but turns out this can happen anytime, any day.
    As you can imagine it\'s an irritant when creativity strikes.
    I have setup an XP profile just for Giga, and applied the XP tweaks that have been posted.
    Any ideas?
    Thanks in advance.

    - Tim

  2. #2

    Re: Intermittent Crackling

    hey what type of istruments are you loading? How much ram do you have? I noticed that you only use giga 32, that does not leave you hardly any poly at all! I\'m going out on a limb and guessing you\'re trying to load too many \"big\" samples at a time. Also have you downloaded the newest drivers for your audio card? which verson of giga are you using?

  3. #3

    Re: Intermittent Crackling

    You might check that your card is plugged in tight. An intermittent data or address link could be ugly.

    -Jon Fairhurst

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts