• Register
  • Help
Results 1 to 4 of 4

Topic: Cubase VST/32 with GigaStudio96 Audio Capture Sync Problem

Share/Bookmark
  1. #1

    Cubase VST/32 with GigaStudio96 Audio Capture Sync Problem

    Hi, I\'ve read through previous threads on this topic and tried various combinations of software/hardware settings but having no luck getting the tracks which I capture using audio capture in GS to sync up with the rest of my audio tracks in cubase VST/32.

    I tried PapaChalks method of listening to the imported audio file play back with the original midi track and find that the GS captured track is out of sync with the midi and gets worse over time.
    http://www.northernsounds.com/ubb/NonCGI/Forum1/HTML/000287.html

    Here`s my setup:

    Gigastudio 96 v2.20.42
    Cubase 5 VST/32
    Echo Darla 24 (with multi-client enabled and directsound disabled - Driver version 5.06)
    SB Live Platinum (only used for Midi-In, shouldn\'t be affecting this).
    Giga is setup to ouput to Darla outputs 3,4
    Cubase is setup to use Darla outputs 1,2

    In Cubase Synchronization I have these settings:
    ------------------------------------------------
    Sync Source
    Timecode base: MIDI Timecode
    From Input: Blank
    Output: Nemesys MidiOut Port 1
    Frame Rate: 25 fps
    Temp Base: Midi Clock
    From Input: Blank

    Sync Out:
    Midi Timecode: On - Nemesys MidiOut Port 1
    Midi Clock: On - Nemesys MidiOut Port 1

    Offsets:
    Song Start: 0
    Time Display: 0
    Bar Display : -2

    Sync Options:
    Lock Time: 1
    Dropout time: 3
    Detect Frame Change: Unchecked

    MROS/System Resolution
    PPQN: 1920
    System Preroll: 500

    In Cubase Audio System Setup I have these settings:
    ------------------------------------------------
    Audio I/O
    ASIO Device: Echo Gina/Darla/Layla

    ASIO Panel
    Allow ASIO 2 Direct Monitoring: Checked
    Buffer Size: 512 Samples

    Latency : 13 ms
    Sample Rate : 44.1
    Audio Clock Source: Selected from Echo Console

    MIDI to Audio Delay : 0 Samples
    MIDI Sync Reference: Audio Clock

    The \"Sync\" button is pressed on the transport bar, the start cursor is all the way to the left, I set the midi track to solo, start audio capture in GS with it waiting for the sequencer, I start playback in Cubase, then when it`s done I import the audio file into an empty audio track (with the cursor all the way to the left).

    I`ve tried setting System Preroll to 5, and a few other combinations with no luck.

    Does anybody see something I`m doing wrong or know how I can fix this?

    thanks!
    Mark


  2. #2

    Re: Cubase VST/32 with GigaStudio96 Audio Capture Sync Problem

    hi,
    well it seems there\'s at least two of us with the same problem. i use the latest VST 32/5.x with MOTU 2408 sound card and GS 96 2.2 and at least you can get GS to start on start command from cubase. i can\'t even get that to work. i tried the same sync configuration you listed and ... nothing
    so the only way to do it for me is to manualy start recording in GS and re-adjust the wave file manualy in cubase. i wish GS would show some outputs in the mixer window of cubase so that we could export the tracks as way to turn the info into a wave file that would be perfectly in sync with VST, the same way we do it with VST instruments. Come on Tascam, make an effort. pleeaaase?

    ------------------

  3. #3
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Cubase VST/32 with GigaStudio96 Audio Capture Sync Problem

    >>>In Cubase Synchronization I have these settings:
    ------------------------------------------------
    Sync Source
    Timecode base: MIDI Timecode
    From Input: Blank
    Output: Nemesys MidiOut Port 1
    Frame Rate: 25 fps
    Temp Base: Midi Clock
    From Input: Blank
    <<<<
    Try to use audio as time-base sync. instead of MIDI. Then re-do the audio-Rec.
    Not sure this will fix?



  4. #4

    Re: Cubase VST/32 with GigaStudio96 Audio Capture Sync Problem

    Thanks, i\'ll try it and let you know...

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •