• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Extremely Long sample Loads

  1. #1

    Extremely Long sample Loads

    Ack, when loading large samples (75 MB+)in gigastudio it\'s taking forever. 30 minutes in some cases. I had the same problem before with a Via chipset mobo running Win Me. Installing Via\'s IDE drivers insted of windows default ones fixed that. I\'m running Win XP now with a nforce 2 board and nothing helps. I\'ve tried default windows drivers, and a couple of Nvidia ones to no avail. I tried putting my .gig hard drive on a Siig Ide controller card and that didn\'t help. I copied all my sample libraies from the original cd\'s back to the hard drive in case something was corrupted. I\'ve reinstalled gigastudio a few times too. Nothing helps. Any ideas would be welcomed.

  2. #2

    Re: Extremely Long sample Loads

    How much RAM do you have? Also, are you running W98SE, or XP/2000 - the latter need much more RAM to be happy with large samples. 256K is the squeeky minimum for 98, 512K for XP/2000.

    When I got Kirk Hunter\'s Solo Strings, I couldn\'t load the violin at all with XP and 512M. I now have 1.5G, and everything loads smoothly - but still not near instantly for big files.

  3. #3

    Re: Extremely Long sample Loads

    Humm, Kirk Hunter\'s Solo Strings is my biggest problem getting to load now that you mention it. I\'m running Win XP with 1 Gig of ram. The stange thing is sometimes it will take 10 seconds to load a sample, sometimes 5 mintutes, sometimes a half hour for the same sample. Usually it\'s 5 minutes or a half hour. Loading 5 or 6 samples could take hours. Maybe It\'s time to try Halion or Kontakt

  4. #4

    Re: Extremely Long sample Loads

    I agree. I\'d bet the long load time never happens after a fresh boot.

    I have 1.5 GB, XP and KHSS, and the load for my template takes a consistent 3:30 or so. Never a half hour.

  5. #5

    Re: Extremely Long sample Loads

    It will happen right after a fresh boot, dosen\'t matter if I\'ve had my computer on 45 seconds or 3 days. There are no background apps running except my firewall, which I disabled, didn\'t help. If I look at the task manager when loading samples it shows system idle at 98% and msg32.exe bouncing from 0 to 2%. I can launch and use any other program on my computer while samples are loading and no slowdown at all with those (I don\'t normally do that, was just to see). Thanks for the tips, but I\'m pretty sure something is amok with gigastudio and some hard drive controllers. I was hoping somone new some sort of workaround.

  6. #6

    Re: Extremely Long sample Loads

    Do you use this machine as a standalone GigaStudio machine? If so, I suggest you use Win98SE instead of XP.

  7. #7

    Re: Extremely Long sample Loads

    Another thing, do you have the fast directory options set? (dont have giga in front of me).

    Another important thing:

    1) partition your drives into smaller sizes and group libraries on these partitions ex.
    F [STRINGS]: \\Violins
    G [PERCUSS]:\\Tamtams

    2) Defragment your drives, so that the files are contiguious. This may reduce seek time on loads.

    The quick load wierdness may be happening because 1) some of your samples are already defrag\'d on the drive
    2) you may have loeaded them once and now they are buffered in memory. I notice this when Giga gives me ERROR 0\'s and I relanch giga and load up again.

    What drive format are you using for giga btw: FATFS or NT?

  8. #8

    Re: Extremely Long sample Loads

    Originally posted by Dirge:
    The stange thing is sometimes it will take 10 seconds to load a sample, sometimes 5 mintutes, sometimes a half hour for the same sample. Usually it\'s 5 minutes or a half hour.
    <font size=\"2\" face=\"Verdana, Arial\">Dirge,
    Next time it take a long time to load a performance, restart your PC and then try to load it again i.e. your variable load times for the same performance must be related to something i.e. memory leaks, other apps running, background tasks running, ... Just a thought.

  9. #9

    Re: Extremely Long sample Loads

    No it\'s not a stand alone giga machine. When I ran win 98 and later win ME gigastudio worked well but nothing else did.(Want a nightmare? Try getting 3 differnt soundcards from 3 differnet manufacturers working together on the same computer in in Win 9X [img]images/icons/wink.gif[/img] ) Quicksound is set to my gig folders and on auto update. I\'ve heard different things about partitioning the gig drive.I know when using fat32 smaller partitions would give you a smaller cluster size, but I work with files larger than 4GB quite a bit so no fat32 for me. From what I\'ve read multiple partitions a drive in NTFS will actually make it a tiny bit slower. Is there somethig with the way gigastudio works that changes that?

  10. #10

    Re: Extremely Long sample Loads

    Actually now that I think about it there no reason I can\'t use fat32 for my gig drive since I don\'t use it for video editing (4GB+ files). Does giga work better with fat32?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts