• Register
  • Help
Results 1 to 3 of 3

Topic: WX-5 and Ztar users...I need help

  1. #1

    WX-5 and Ztar users...I need help


    Sequencer: Cakewalk Pro Audio 9
    Gigastudio 160

    My wife plays her part using the Yamaha WX-5 wind controller. we play it back and hear her part just fine.

    Then I lay my part down after hers using my Ztar Z-10 guitar controller.

    We hit play on the sequencer and we can\'t hear the parts just recorded. She blows on her wind controller and then we can hear the sequenced parts. If she stops blowing, then the sound disappears.

    Any ideas how why this happens and how to fix it?

    Thank you. [img]images/icons/smile.gif[/img]

  2. #2

    Re: WX-5 and Ztar users...I need help

    Annyone having success using WX-5 with a keyboard controller without having to blow into the WX-5 in order to hear what has already been sequenced.

    I\'m able to use Ztar with SL-88 without problems. But once using the WX-5, it is necessary to keep blowing air through the controller to hear what\'s been sequenced. not sure how to straighten this out.


  3. #3

    Re: WX-5 and Ztar users...I need help

    I am taking a stab in the dark on this since I have neither controllers, nor Cakewalk. It appears you may have some filter on which is filtering out the breath controller data in the track. The notes are there, but controller data isn\'t, so the last controller data your instrument receives is essentially \"0\", which is why when you play the track back you hear nothing. Open up the track\'s event list and see if the controller data has actually been recorded. If not then my theory is probably correct. Hope this helps.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts