• Register
  • Help
Results 1 to 5 of 5

Topic: Anyone running dual Delta 1010 units?

Share/Bookmark
  1. #1

    Anyone running dual Delta 1010 units?

    Hi,

    I\'m the proud owner of the M-AUDIO Delta 1010 but have run out of inputs. I\'ve read where the control panel software allows the use of multiple Delta 1010 units, and I\'m considering adding another one.

    My question: How does the output of one unit get to the input of the other? Will I have to tie up a set of input jacks on the original Delta 1010 as output from the new Delta 1010?

    Also, in a dual Delta 1010 setup, what is the best setting to use for word clock- internal or word clock? Should I run a cable from word out to word in or is this not necessary?

    Will SONAR show the extra inputs correctly? Are there any issues I should be aware of?

    Thank you in advance,

    Mark
    www.yamahaS80.com

  2. #2

    Re: Anyone running dual Delta 1010 units?

    Originally posted by Mark Trainer:
    Hi,

    I\'m the proud owner of the M-AUDIO Delta 1010 but have run out of inputs. I\'ve read where the control panel software allows the use of multiple Delta 1010 units, and I\'m considering adding another one.

    My question: How does the output of one unit get to the input of the other? Will I have to tie up a set of input jacks on the original Delta 1010 as output from the new Delta 1010?

    Also, in a dual Delta 1010 setup, what is the best setting to use for word clock- internal or word clock? Should I run a cable from word out to word in or is this not necessary?

    Will SONAR show the extra inputs correctly? Are there any issues I should be aware of?

    Thank you in advance,

    Mark
    www.yamahaS80.com
    <font size=\"2\" face=\"Verdana, Arial\">1. You should test the word clock because it was posted a while back (SOS I believe) that the word clock on the 1010 doesn\'t work.

    2. The sequencing program should recognize both 1010\'s but if Giga is on the same system, Giga only recognizes one audio card.

  3. #3

    Re: Anyone running dual Delta 1010 units?

    Originally posted by peter269:
    1. You should test the word clock because it was posted a while back (SOS I believe) that the word clock on the 1010 doesn\'t work.
    <font size=\"2\" face=\"Verdana, Arial\">True, I\'ve also heard this but I can\'t recall if it was a driver issue that may have been fixed or if it was a hardware problem. Another solution that I know people use to sync multiple Delta\'s is to sync the cards over S/PDIF.

    /Mattias

  4. #4

    Re: Anyone running dual Delta 1010 units?

    A friend of mine had a strange problem with the 1010. The left channel of GS would be in the center...? (even gain on L&R no matter which outs he would choose)
    This could only be remedied by going back to older drivers from before 2003. After we took half of the studio apart [img]images/icons/mad.gif[/img] to figure out what was going on. Has anybody else experienced this?

  5. #5

    Re: Anyone running dual Delta 1010 units?

    Originally posted by Mattias Henningson:
    </font><blockquote><font size=\"1\" face=\"Verdana, Arial\">quote:</font><hr /><font size=\"2\" face=\"Verdana, Arial\">Originally posted by peter269:
    1. You should test the word clock because it was posted a while back (SOS I believe) that the word clock on the 1010 doesn\'t work.
    <font size=\"2\" face=\"Verdana, Arial\">True, I\'ve also heard this but I can\'t recall if it was a driver issue that may have been fixed or if it was a hardware problem. Another solution that I know people use to sync multiple Delta\'s is to sync the cards over S/PDIF.

    /Mattias
    </font><hr /></blockquote><font size=\"2\" face=\"Verdana, Arial\">My understanding is that it\'s been a hardware issue. Syncing with S/PDIF is the alternate approach.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •