• Register
  • Help
Results 1 to 8 of 8

Topic: GPO Studio reboots system upon exit

  1. #1

    GPO Studio reboots system upon exit

    When I exit GPO Studio my system reboots itself. It will also occasionally send my monitor speakers into a screaming frenzy! I\'m running WinXP Pro, Sonar Pro 3, GPO Studio 1.11, and Mia MIDI soundcard. I\'m running all of this on a single computer.

    I exit Sonar first (I have lost a file because of this), then GPO Studio. I generally have no other applications running during that time. Has anyone else experienced this? Any suggestions?

    Steve Barden

  2. #2

    Re: GPO Studio reboots system upon exit

    I\'m running a very similar setup to yours - Sonar 3.1, GPO Studio 1.1, Windows XP Home, and haven\'t experienced what you describe, but I must say, I haven\'t seen the need to run Sonar and GPO Studio at the same time. If I\'m working in Finale, I have GPO Studio running, if I\'m working in Sonar, I\'ve instantiated GPO Player.

  3. #3

    Re: GPO Studio reboots system upon exit

    The easiest solution will be to use GPO within Sonar. Ordinarily I wouldn\'t recommend using GPO Studio and Sonar together, simply because you can use GPO within Sonar and have more options for playback (VST and DX effects) and a single integrated environment. In cases where you\'re having Sonar problems though, sometimes GPO Studio can be an easier solution to use with Sonar than figuring out the Sonar problems. I think I might remember that you had some issues Steve, so maybe GPO Studio is a good idea. Normally it wouldn\'t be a recommended option for use with a sequencer though. And of course if Sonar is having problems, perhaps the same problems might be affecting GPO Studio, or perhaps not.

    So with those prelimiaries out of the way [img]/ubbthreads/images/graemlins/smile.gif[/img] send your GPO Studio log file over to me - jeff at marblesound.com, and I\'ll see what the program log says. The log file is in the directory C:\\Program Files\\Garritan Personal Orchestra\\Studio\\PersonalOrchestraStudio.log

    Hope this helps!

  4. #4

    Re: GPO Studio reboots system upon exit

    I\'ve gone to using Studio along side Sonar because when I instantiate VST modules I have a latency problem when playing my MIDI keyboard. Maybe if someone has a solution for that then I won\'t have to worry about the crashing problem.


  5. #5

    Re: GPO Studio reboots system upon exit

    Steve - latency should be reduced to neglible amounts if you use ASIO drivers for your soundcard. What is the soundcard on your system?

  6. #6

    Re: GPO Studio reboots system upon exit

    Assuming your system isn\'t having \"issues\" (and sometimes computers do), the normal way to address latency in Sonar would be to change your audio settings. You would do this by goiing to Options menu | Audio options. I generally recomend to work with ASIO when possible (just because it\'s easier than WDM for me), so if you can, in the Advanced tab choose a driver type of \"ASIO\". Then in the General tab, you will see a buffer size slider and if you are like me you\'ll try to move it and see that nothing changes and feel puzzled by this. But I believe it\'s ok, because what you should do in the General tab is press the \"ASIO panel\" button and set your buffer size there.. I would suggest for you to choose a buffer size of 512 samples, which is equivalent to a latency of 11.6 milliseconds. Press Ok in the ASIO control panel, and then when you atomatically return to the Sonar Audio Options dialog, press OK there. Althought the buffer size slider in the General tab didn\'t immediately update itself when I finished in the ASIO panel, I found that when I go to Options | Audio Options a second time in Sonar (after changing the ASIO control panel buffer size) the General tab\'s buffer size is changed too and reflects the correct buffer size, as set in the ASIO control panel. Your mileage may vary with all this, and I\'m by no means an expert in Sonar - you\'ll do best calling up Cakewalk and having a tech support guy from Cakewalk figure out some issues - however, this is what works for me. Also in the Options | Audio Options dialog, I\'d recommend for you to scan through the Drivers tab, and just make sure everything seems to be proper there. You may need to fiddle around a little bit to get things to work, or call Cakewalk. Hope this helps though.

  7. #7

    Re: GPO Studio reboots system upon exit

    I am using a Mia MIDI soundcard. In Sonar I have the driver mode set to WDM. Do you recommend switching to ASIO? I\'ve gone back and forth between driver modes because at one point I was experimenting with the Virtual Audio Cable piece of crap and it demanded that the driver mode be set to MME.


  8. #8

    Re: GPO Studio reboots system upon exit

    If you\'ve beeen having problems getting low latency playback of GPO within Sonar, it would probably be a very good idea to fiddle around with using the ASIO driver type. You could try the suggestions I posted above and with luck you may get Sonar into a stable and very low latency playback configuration. If you have problems, you can always go back to WDM. I just always found ASIO simpler to use than WDM, which is whu I generally recommend it. Good luck

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts