• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: 3 Computers - MOL... woa.. how the f*** :D

  1. #1

    3 Computers - MOL... woa.. how the f*** :D

    ok. Downloaded the trial version of MOL.. read the manual etc, and I just dont get it... I guess I\'m just not a technical genius... so.. please help [img]/ubbthreads/images/graemlins/smile.gif[/img]

    I have three computers in a network called: Master, Giga1, Giga2

    Master is my sequencing/VI machine and GIGA1+2 are gigasystems... Ive installed MOL on all three and tried mess around with the settings but I just cant get it to work... please help me [img]/ubbthreads/images/graemlins/smile.gif[/img]

  2. #2

    Re: 3 Computers - MOL... woa.. how the f*** :D

    I know how that goes. MOL is great and does work well (most of the time anyway) but it is a little tricky to learn it. I\'m about to step out so I\'ll take a shot at explaining it later if nobody else does before I get back. In the meantime, check out the Giga forum at the VSL site. There is a thread that talks about it a little I think.


  3. #3

    Re: 3 Computers - MOL... woa.. how the f*** :D

    Thanks.. saw the post in VSL which was still too abstract for me.. I need it in baby steps and very elaborate like.. \"press that fan\" \"activate this\" etc... Preferably using Master, Giga1 and Giga2 in the explanation...

    anyway, thanks.. ill keep checking in

  4. #4

    Re: 3 Computers - MOL... woa.. how the f*** :D

    I\'ll try for you since I often have these kinds of questions.
    1. On comp 1 go into Midi from lan
    2.Lan in 00 in box check enabled
    3.Check use filter and set echo to none
    4.Select set correspondent host by name(whatever maybe giga)
    5. click ok and reboot
    6. Open in other computer midi to lan ( lan-out 00 )
    7. check enabled and use filter and echo to none
    8.select correspondent host by name (whatever maybe sonar)
    9. hit ok and reboot and you should see a dark red incoming data light on midi-from
    10.do the same on lan-in/or out 01 ,02,....dsepending on how many you need
    11. also on the midi from tab on the computer you worked the midi-to make similar settings

    This works for 2 computers. Make sure the driver is installed at original install.I hope I did this justice.
    Then in your sequencer make sure the midi options are selected for the new lan00 or lan01 channels and they should appear in your loaded instrument I/O for your selection.
    Ken Roche

  5. #5

    Re: 3 Computers - MOL... woa.. how the f*** :D


    I have tried the settings you describe and have a few questions. As far as I can read the \"Echo to\" must always be set to \'none\'?

    I use cubase... what would I set as midi in and midi out there?

    In GS... what do I set the midi input to? Lan00?

    Anyway I havent had any luck producing any sound from this setup yet... in GS when I used hardware midi I could see the small ports under the mini keyboard light green.. now they are all grey. Is that normal?

    When I open MOL on my GIGA PC I receive midi in the little flashing red box.. so so far so good... please help further

    oh, and another thing. I dont even get sound from GS when I click the screen keyboard using my mouse. Maybe this is the prob?

    In addition to this the MOL does not detect my soundcard on the GIGA PC... It does on my sequencer PC, but this soundcard has midi in/outputs while the giga PC does not... is that the reason?

  6. #6

    Re: 3 Computers - MOL... woa.. how the f*** :D

    I dont use cubase-but yes to lan00 in GS and port 2 would be lan01. When the app is open in the host/or sonar /or sequencer pc it wont show in the multi tab of mol any midi in, in that computer. Also when you shut down sequencer and giga the midi in should then show up and 1.) make sure to double click the midi in from the souncard and create a multi port. 2.Sometimes even with everything selected and properly installed in Sonar the midi options have to be clicked ok to wake it, I know that doesnt help. Most of the time mol works no problem but occaisionally there is a sound outage and Ive had to reinstall mol because I was trying out new demos or programs. All I can think of is the multi port thing and fresh reboot. I hope that helps,

  7. #7

    Re: 3 Computers - MOL... woa.. how the f*** :D

    hmmm- not really...


  8. #8

    Re: 3 Computers - MOL... woa.. how the f*** :D

    After reading the instructions posted here (and getting a bit confused myself), I decided to walk you through it again...just to be annoyingly helpful.

    For this method all three machines must be up and running. So, starting with the Master:

    1. Open up MOL settings.
    2. Click on the \"MIDI to LAN\" tab.
    3. With \"LAN-Out 00\" selected in the drop-down box, click on the Enabled checkbox.
    [OPTIONAL] Enable \"Use device friendly name\" and type in an easily identifiable name, such as Giga1-Port1
    4. Enable \"Use filter\", making sure that MOL doesn\'t echo incoming MIDI events to other devices (i.e. set \"Echo to:\" to ---none---)
    5. For Filter Settings:, click the Set Correspondent host by name radio button, then click Browse for host name. You\'ll get a listing of your network. Browse for and select Giga1.
    6. Click Apply.
    7. Click the device drop-down box (where \"LAN-Out 00\" is showing) and select the next port (LAN-Out 01).
    8. Repeat steps 3-7, changing the optional friendly names and host targets as needed (e.g. if you use the first four MOL ports [00-03] for the four ports of a GS160 install on Giga1, the next four [04-07] would be for the four ports of a GS160 install on Giga2. If you have GS96, I believe it\'s two ports per install).
    9. Once you have all of your Master MIDI ports started, click OK. MOL will tell you that you need to reboot to have the changes take effect. Reboot.

    Moving on to Giga1 (and 2):

    1. Open up the MOL settings Control Panel.
    2. Click the \"MIDI from LAN\" tab.
    3. Enable the LAN-In 00 port by selecting the Enabled checkbox.
    [OPTIONAL] Check the \"Use device friendly name\" and enter an easily-remembered port name
    4. Click Apply. (Yes, explicitly choosing the host name for the first port is not necessary)
    5. Click the device drop-down box and choose the next port (i.e. LAN-In 01).
    6. Enable the port, and optionally rename it.
    7. Under Filter Settings, click the \"Set correspondent host by name\" radio button and click the \"Browse for host name\" button. You\'ll be presented with a network search dialog. Browse for \"Master\" and select it.
    8. Click Apply.
    9. Repeat steps 5-8 as necessary.
    10. Once completed, click OK, reboot Giga1, move to Giga2, set up those MIDI ports and reboot it.

    Now, to setup the MIDI ports on the two machines:

    1. Start Giga.
    2. Go to the Settings window and click the Hardware/Routing tab.
    3. Click the MIDI In port drop-down boxes and select the MOL MIDI ports as you want them (e.g. Giga1 in Port 1, Giga2 in Port 2, etc.).

    Once completed, assuming you\'re running GS160, you could have up to eight LAN-based MIDI ports from your master machine. Quite a bit.
    Let us [the forum, not just me!] know if this helps in any way.

  9. #9

    Re: 3 Computers - MOL... woa.. how the f*** :D

    Thanks for helping him out guys. Looks like your on target.
    We are in documentation deadline hell right now so I\'ll be invisible for the next couple days or so. If anyone gets desparate with questions and they don\'t get answered by the community here, feel free to send me a private message.


  10. #10

    Re: 3 Computers - MOL... woa.. how the f*** :D

    Yep.. thanks alot! I got it working now.. unfortunately oonly with their trail version. They havent sent me the one ive purchased yet, and since i\'m on a deadline I guess I cant wait.... ill just have to do it again. Thanks...

    Question.. can MOL increase the number of voices an instrument has? I just loaded up SISS Cello Spicatto patch and hammered away some 8th notes.. nummber of voices was in the 30-40\'s... I dont recall that being normal? But it could be.. I just dont remember

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts